need help to downgrade Z10 os 10.1 to 10.0 ver STL100.1
Results 1 to 3 of 3

Thread: need help to downgrade Z10 os 10.1 to 10.0 ver STL100.1

  1. #1
    lennj54 is offline BlackBerryOS Noobie
    Join Date
    Jun 2013
    PIN
    24CAD807
    Device
    Blacckberry Z10
    OS
    10.1.0.1720
    Posts
    1
    Liked
    0 times

    need help to downgrade Z10 os 10.1 to 10.0 ver STL100.1

    NEED ASSISTANCE WITH THE PROCESS TO DOWNGRADE THE OS ON MY Z10. MY CURRENT os 10.1 to 10.0 ver STL100.1.




  2. #2
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    3343247B
    Device
    Black Q10
    OS
    10.2.1.1925
    Carrier
    Verizon
    Posts
    552
    Liked
    147 times
    Use Link to factory restore and you'll be good to go!

    - - - Updated - - -

    Use Link to factory restore and you'll be good to go!

    - - - Updated - - -

    Use Link to factory restore and you'll be good to go!

  3. #3
    duckers is offline BlackBerryOS Friend
    Join Date
    Aug 2011
    Location
    UK/Ireland
    PIN
    266B12AF
    Device
    Z10
    OS
    10.1.0.2354
    Carrier
    Vodafone UK
    Posts
    14
    Liked
    0 times
    If you have installed a leak which is a higher version than your carrier has pushed, you need to use a workaround as follows.

    1. Close Blackberry Link
    2. www.blackberry.com/updates in Microsoft Internet Explorer
    3. Detach all BBs from your computer
    4. Click on the check for updates button
    5. Connect the device in question switched on.
    6. Whilst connected, turn the device off.
    7. Once completely off, turn the device on again
    8. As soon as it is available on your computer screen, click the ok button in the dialogue box.
    9. After a while the LED on your device will be green and the computer screen should give the option to install the stock os.


    this worked for me, but sometimes the connection process took a few attempts!

    Hope this helps.

    J

Similar Threads

  1. Replies: 3
    Last Post: 05-17-2013, 11:46 AM
  2. Replies: 0
    Last Post: 05-10-2013, 05:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •