Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 34

  1. #9
    hi142284 is offline BlackBerryOS Noobie
    Join Date
    Jun 2013
    PIN
    333D8128
    Device
    Z10STL100-4
    OS
    10.0.9.2743
    Posts
    1
    I am having issues opening the application load file. It says destination folder can't be found. It pops up the black box that is supposed to say "bootrom", but the box flashes momentarily and then goes away so I can't read it, but I can tell it isn't connecting. Windows 8 is so buggy. it is probably a windows 8 problem. Is there another way to open this file? I don't work with zip files very often so I'm not good with knowing how to tinker with it.



  2. #10
    ryandh1 is offline BlackBerryOS Noobie
    Join Date
    Jun 2013
    PIN
    2AB944B3
    Device
    Z10
    OS
    10.1
    Posts
    1
    I also have this problem however it only occurs when I connect my phone to my computer. I am on Windows 7

  3. #11
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by hi142284 View Post
    I am having issues opening the application load file. It says destination folder can't be found. It pops up the black box that is supposed to say "bootrom", but the box flashes momentarily and then goes away so I can't read it, but I can tell it isn't connecting. Windows 8 is so buggy. it is probably a windows 8 problem. Is there another way to open this file? I don't work with zip files very often so I'm not good with knowing how to tinker with it.
    I've never tried it on Windows 8, so that could very well be the issue. Can you try it on a friends computer that is running Windows 7 or Vista?

    - - - Updated - - -

    Quote Originally Posted by ryandh1 View Post
    I also have this problem however it only occurs when I connect my phone to my computer. I am on Windows 7
    Try connecting your phone first, then turn it off. Then start the install process.



  4. #12
    ali nagra is offline BlackBerryOS Noobie
    Join Date
    Apr 2012
    Device
    bold 9000
    Posts
    1
    hello brothers
    i update z10 with latest version .every thing is done. i mean installation process complete successfully. but the problem is no network after updating. there is disable the mobile network option in the setting. what i have to do for this problem
    Last edited by ali nagra; 07-12-2013 at 04:24 AM.

  5. #13
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    586
    Quote Originally Posted by ali nagra View Post
    hello brothers
    i update z10 with latest version .every thing is done. i mean installation process complete successfully. but the problem is no network after updating. there is disable the mobile network option in the setting. what i have to do for this problem
    Double check that you installed the correct leak for your particular phone model first. The different leaks can be easy to confuse.



  6. #14
    howarc1 is offline BlackBerryOS Noobie
    Join Date
    Jul 2013
    Device
    Z10
    OS
    10.0.9.2743
    Posts
    1
    The install went well, but now I can restore my data. It stalls at 18% on the settings. Has anyone else experienced this problem? How did you fix or get around it?

  7. #15
    Harmeling68's Avatar
    Harmeling68 is offline Forum Moderator Follow Harmeling68 On Twitter Add Harmeling68 on Facebook Add Harmeling68 on Google+ Add Harmeling68 on Linkedin
    Join Date
    Dec 2010
    Location
    Gainesville, FL
    PIN
    Jarmeling
    Device
    Passport
    OS
    10.3.2.2134
    Carrier
    AT&T
    Posts
    586
    Quote Originally Posted by howarc1 View Post
    The install went well, but now I can restore my data. It stalls at 18% on the settings. Has anyone else experienced this problem? How did you fix or get around it?
    Sorry I didn't get back to you sooner! Have you gotten it straightened out? did you find your solution?
    BB then, now, forever!

  8. #16
    tw820 is offline BlackBerryOS Noobie Follow tw820 On Twitter
    Join Date
    Jan 2012
    Location
    SC,USA
    PIN
    2AB19A57
    Device
    Z10
    OS
    10.2.1.641
    Carrier
    AT&T
    Posts
    7
    How long does it normally take once the bootrom starts? Seems like mine has been on uploading ram image for quite a while now!

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. How to install more languages on your BlackBerry smartphone
    By Joe Jerde in forum BlackBerry How To Guides
    Replies: 2
    Last Post: 03-04-2013, 04:15 AM
  2. how can i install blackberry os 5
    By mesho12 in forum General BlackBerry Issues
    Replies: 2
    Last Post: 02-01-2013, 04:22 PM
  3. Can I install other carriers' OS or Leaked OS on my phone? Answer is here!
    By berryracer in forum BlackBerry How To Guides
    Replies: 1
    Last Post: 11-26-2011, 05:18 PM
  4. List of utilities needed/commonly used to install leaked/hybrid OS
    By gabriel in forum 9530/9500 Operating Software
    Replies: 10
    Last Post: 06-08-2009, 10:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •