Page 2 of 3 FirstFirst 123 LastLast
Results 9 to 16 of 17

  1. #9
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    yes it works from this site. but the link for your launcher is broken. hope its just temporary.
    Posted via BlackBerry device

    Posted via BlackBerry device
    Last edited by jnepsa; 10-27-2009 at 01:04 PM. Reason: Duplicate posts



  2. #10
    Join Date
    Feb 2009
    PIN
    Ask n u will recieved
    Device
    Blackberry 9700
    Posts
    51
    try this www.blackberryos.com/forums/index.php

  3. #11
    Join Date
    May 2009
    Posts
    2,386
    the regular mobile site that is normally accessed through the launcher or m.blackberryos.com is temporarily down due to the server change



  4. #12
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    http://www.blackberryos.com/forums/index.php

    If you let the page load and Scroll to the bottom and select mobile.

    This should give you all the mobile site.
    Won't have any pictures but it is better than nothing.

    Good luck.
    Posted via BlackBerry device

  5. #13
    Join Date
    Apr 2009
    Location
    chicago burbs
    PIN
    dammoni-uhhhhm
    Device
    Verizon 9530/Droid
    OS
    Lyricidal .238/296 Hybrid/android 2.0
    Posts
    141
    thanks, just reporting problems as asked. how long will it be down for?



  6. #14
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by xkwwwx View Post
    thanks, just reporting problems as asked. how long will it be down for?
    im not sure honestly but i know it will be back up as soon as we can get it up and running properly on the new server

  7. #15
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    It's being addressed as we speak

  8. #16
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    In all honesty, it should have been working earlier this morning. Time to look into that one.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •