Image loading Problem on 3G Connection
Results 1 to 2 of 2

Thread: Image loading Problem on 3G Connection

  1. #1
    sarn is offline BlackBerryOS Noobie
    Join Date
    Mar 2011
    Device
    curve 8520
    Posts
    1
    Liked
    0 times

    Image loading Problem on 3G Connection

    Hi Everyone,

    We are having trouble with view a large image(3mb) from a mobile website in Blackberry while using 3G and GPRS/EDGE but it works well while using WIFI.

    Do you have any idea about this?

    I would appreciate your assistance.
    Attached Thumbnails Attached Thumbnails Image loading Problem on 3G Connection-nctd_system-mapblackberry.jpg  




  2. #2
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin Visit Joe Jerde's Youtube Channel
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,814
    Liked
    1502 times
    Quote Originally Posted by sarn View Post
    Hi Everyone,

    We are having trouble with view a large image(3mb) from a mobile website in Blackberry while using 3G and GPRS/EDGE but it works well while using WIFI.

    Do you have any idea about this?

    I would appreciate your assistance.
    Looks like your 3G connection isn't so great. Either that, or your WiFi connection is awesome.
    amyswan likes this.

    Click the button in the bottom right of a post to say thanks!
    Downloads Center | Rules and Guidelines l BlackBerry 10 Zone

Similar Threads

  1. App World Connection Problem
    By cdineen in forum General BlackBerry Issues
    Replies: 3
    Last Post: 02-04-2011, 12:40 AM
  2. Problem loading theme to 8330m
    By cassious in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 11-08-2009, 08:15 PM
  3. connection problem with Facebook 1.7 on 287 hybrid
    By WiLLy2900 in forum 9530/9500 Operating Software
    Replies: 9
    Last Post: 10-19-2009, 11:23 PM
  4. Need help, USB connection problem
    By John7760 in forum General BlackBerry Issues
    Replies: 8
    Last Post: 07-26-2009, 09:41 PM
  5. Problem: Connection Error with .151 radio (help!!!)
    By gabriel in forum 9530/9500 Operating Software
    Replies: 14
    Last Post: 06-16-2009, 03:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •