OS 6.0.0.337 goes official for Torch 9800 findings and fixes
Results 1 to 6 of 6

Thread: OS 6.0.0.337 goes official for Torch 9800 findings and fixes

  1. #1
    BBSuperAbuser's Avatar
    BBSuperAbuser is offline BlackBerryOS Gifted Follow BBSuperAbuser On Twitter Add BBSuperAbuser on Facebook Visit BBSuperAbuser's Youtube Channel
    Join Date
    Feb 2010
    Location
    West Virginia, USA
    PIN
    2AC197
    Device
    Zed10, PlayBook
    OS
    Z10STL100-3/10.1.0.2
    Carrier
    AT&T
    Posts
    260
    Liked
    79 times

    OS 6.0.0.337 goes official for Torch 9800 findings and fixes



    For all you Torch rockers that are leery about loading up a leaked OS, 6.0.0.337 has just gone official, from Beeline. You can get it from the link below, don't forget to give us your findings and feed back.

    Last edited by Hodges; 11-17-2010 at 02:23 AM.




  2. #2
    funnykindel is offline BlackBerryOS Friend
    Join Date
    Feb 2010
    PIN
    on request
    Device
    9800
    OS
    6.1.0.576
    Posts
    40
    Liked
    6 times
    i installed it yesterday....and verything has been okay, except that my browser doesnt work outside my wifi network...am presently looking for a fix

  3. #3
    funnykindel is offline BlackBerryOS Friend
    Join Date
    Feb 2010
    PIN
    on request
    Device
    9800
    OS
    6.1.0.576
    Posts
    40
    Liked
    6 times
    i have the same problem too....and i tried to do a lot of manipulations to make it work for 6 days now but it has only resulted in another problem coming up after my browser started working...maybe am not doing something right....below is what i have done..

    1...i put my sim back into my BB 9700 and backed-up my network service book after activating service book restore....and i restored it into my BB 9800....the browser started working but i could not find my emails icons and i could not send e-mail...i was only able to receive in my "messsage" folder, which means it was still pushing...

    2...i deleted all my mails in "email settings" and re-set them into my 9800 again....my icons came back...my browser was still working without wifi but it wasnt pushing....i could sent mails to myself or other persons but i wont see it except through my computer...

    i did a lot of mumbo jumbo but it didnt work..now am thinking of downgrading to 6.0.0.246 because its important to me that my browser works for the reason that i only have wifi at home...

  4. #4
    Madasafish's Avatar
    Madasafish is offline BlackBerryOS Gifted Follow Madasafish On Twitter
    Join Date
    Jan 2010
    Location
    UK
    PIN
    suck it...
    Device
    Z10
    OS
    BB10
    Carrier
    3
    Posts
    335
    Liked
    3 times
    Quote Originally Posted by funnykindel View Post
    i have the same problem too....and i tried to do a lot of manipulations to make it work for 6 days now but it has only resulted in another problem coming up after my browser started working...maybe am not doing something right....below is what i have done..

    1...i put my sim back into my BB 9700 and backed-up my network service book after activating service book restore....and i restored it into my BB 9800....the browser started working but i could not find my emails icons and i could not send e-mail...i was only able to receive in my "messsage" folder, which means it was still pushing...

    2...i deleted all my mails in "email settings" and re-set them into my 9800 again....my icons came back...my browser was still working without wifi but it wasnt pushing....i could sent mails to myself or other persons but i wont see it except through my computer...

    i did a lot of mumbo jumbo but it didnt work..now am thinking of downgrading to 6.0.0.246 because its important to me that my browser works for the reason that i only have wifi at home...
    This could be an issue with your network provider and your service books.
    What provider are you on?
    Have they officially launched the Torch or are you like me and rocking before the network is quite ready?

    Luckily for me the networks here are now rocking the Torch and 6 so mine is better but that could be the problem with yours?
    Not registering properly?

    Also check out this thread http://www.blackberryos.com/forums/b...ems-torch.html

    see if that helps.
    Good luck

  5. #5
    funnykindel is offline BlackBerryOS Friend
    Join Date
    Feb 2010
    PIN
    on request
    Device
    9800
    OS
    6.1.0.576
    Posts
    40
    Liked
    6 times
    thanks dude...i called my service provider and they understood what the issue is....am going to the service centre tomorrow.....

  6. #6
    mrbugsb is offline BlackBerryOS Friend
    Join Date
    Jul 2010
    Location
    Rotterdam, The Netherlands
    PIN
    ask me
    Device
    Torch 9800
    OS
    6.0.0.450
    Posts
    21
    Liked
    1 times
    Its been awhile since this build has been official and even though i am pretty much happy with it, i do experience some twitches on this one every now and then, like unlocking and rebooting randomly.
    Also the memory on mine has dropped since loading from around 305 mb to around 284 now (not really an issue, cause its still plenty).
    I am wondering when a new build is going to leak/drop.
    anyone have any insiders about this?

    greetz, Michiel

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •