Page 3 of 3 FirstFirst 123
Results 17 to 22 of 22

  1. #17
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by moi View Post
    thats what i did many thanks
    Glad you got it figured out.



  2. #18
    moi
    moi is offline BlackBerryOS Noobie
    Join Date
    Dec 2011
    Device
    bold 9700
    OS
    6.0.0.706
    Posts
    3
    How can I add a language to device after I updated to this software? Thx

  3. #19
    ploggy is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Device
    Bold 9700
    OS
    6.0.0.499
    Posts
    2
    i've installed this since its release and encountered an issue where the thumbnails in Pictures would no longer generate. All pictures that were taken before the upgrade have their thumbnails intact. But new images dont have thumbnails. Anyone know how to fix this?



  4. #20
    Joe Jerde's Avatar
    Joe Jerde is offline Owner | President Follow Joe Jerde On Twitter Add Joe Jerde on Facebook Add Joe Jerde on Google+ Add Joe Jerde on Linkedin
    Join Date
    Feb 2009
    Location
    Phoenix, AZ
    Device
    BlackBerry Z10
    OS
    10.0.9.2743
    Carrier
    Verizon
    Posts
    7,929
    Quote Originally Posted by ploggy View Post
    i've installed this since its release and encountered an issue where the thumbnails in Pictures would no longer generate. All pictures that were taken before the upgrade have their thumbnails intact. But new images dont have thumbnails. Anyone know how to fix this?
    That's strange. Have you tried a battery pull restart?

  5. #21
    ploggy is offline BlackBerryOS Noobie
    Join Date
    Apr 2011
    Device
    Bold 9700
    OS
    6.0.0.499
    Posts
    2
    Quote Originally Posted by Joe Jerde View Post
    That's strange. Have you tried a battery pull restart?
    i did, several times but did not fix it.

    it appears I have to delete the cache for the thumbnail data from SD:\BlackBerry\system\media

    after I restarted my phone it took a while for the thumbs to refresh and after that everything seems to be back to normal.



  6. #22
    valentinic is offline BlackBerryOS Noobie
    Join Date
    Aug 2011
    Device
    9700
    OS
    6.0.0.600
    Posts
    1
    Quote Originally Posted by hhssnn View Post
    hi, i downloaded the os and installed it properly and restarted my computer, but when i open my desktop manager it doesn't show the update. can anyone help me please?



    permanently remove the vendor.xml file.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Replies: 28
    Last Post: 12-03-2011, 11:48 AM
  2. Official: OS 6.0.0.461 for BlackBerry Pearl 9100 via Vodafone New Zealand
    By TwistMyMind in forum 9100/9105 Operating Software
    Replies: 0
    Last Post: 04-21-2011, 04:59 PM
  3. Official: OS 6.0.0.448 for BlackBerry Bold 9700 via Vodafone
    By Joe Jerde in forum 9700 Operating Software
    Replies: 4
    Last Post: 02-10-2011, 09:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •