Official: OS 5.0.0.743 Findings & Fixes - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: Official: OS 5.0.0.743 Findings & Fixes

  1. #21
    TheOnlyJrod's Avatar
    TheOnlyJrod is offline BlackBerryOS Addict
    Join Date
    Dec 2009
    Location
    The Big Apple
    PIN
    Just Ask!
    Device
    Torch 9800
    OS
    6.0.0.600
    Carrier
    The "New" AT&T
    Posts
    843
    Quote Originally Posted by bimmerd00d View Post
    lol you still use a blackberry, no android no care!

    Yupers buddy! BlackBerry 4 Life!!!




  2. #22
    l2iceman is offline BlackBerryOS Noobie
    Join Date
    Jul 2009
    Device
    9530
    OS
    122
    Posts
    4
    does this OS come with asian languages installed as well? I haven't updated since Bell's 423, which came with East Asian languages installed...so wondering if anyone here can confirm whether it does or not. thanks in advance!~

  3. #23
    ricaro is offline BlackBerryOS Noobie Follow ricaro On Twitter
    Join Date
    Aug 2009
    Device
    storm 9500
    Posts
    1
    guys,..ive installed this to my phone,..but whenever i received emails,..i dont see any porup bar or anything?anyone experience this?

  4. #24
    funnykindel is offline BlackBerryOS Friend
    Join Date
    Feb 2010
    PIN
    on request
    Device
    9800
    OS
    6.1.0.576
    Posts
    40
    blackberry app world is incompartible with this OS and it takes a longer time to booth after "battery pull"

    aside from the above, it works perfectly well. its fast. battery consumption is okay. other apps install smoothly, etc

  5. #25
    jcorv58's Avatar
    jcorv58 is offline BlackBerryOS Inspired
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Quote Originally Posted by funnykindel View Post
    blackberry app world is incompartible with this OS and it takes a longer time to booth after "battery pull"

    aside from the above, it works perfectly well. its fast. battery consumption is okay. other apps install smoothly, etc
    It could be just a bad install, try uninstalling app world, do a reset and then re-install it, I've been using this OS for a while now and haven't had any troubles
    Posted via mobile device

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •