Page 3 of 4 FirstFirst 1234 LastLast
Results 17 to 24 of 25

  1. #17
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by kylemcdonald87 View Post
    how long was it before they did upgrade their service books? still no browser in 5.0.0.230
    Hmm I can't recall it?

    I believe it was after .230 leaked that I know, they couldn't use .191.



  2. #18
    Join Date
    Nov 2009
    PIN
    G YOURSELF
    Device
    9630
    OS
    4.7.1.61
    Posts
    9
    Quote Originally Posted by Bryan View Post
    Hmm I can't recall it?

    I believe it was after .230 leaked that I know, they couldn't use .191.
    Thanks for the info... Wiping to go to .61 right now... I'm going to try 5 later this week and will report back

  3. #19
    Join Date
    Nov 2009
    PIN
    G YOURSELF
    Device
    9630
    OS
    4.7.1.61
    Posts
    9
    I'm stuck at "Checking Email Status" when trying to restore my BlackBerry Messenger contacts... any ideas?



  4. #20
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by kylemcdonald87 View Post
    I'm stuck at "Checking Email Status" when trying to restore my BlackBerry Messenger contacts... any ideas?
    What BBM did you use when you backed up your phone? 5.0 or 4.7?

    If you used BBM 5.0 I would try doing a selective restore and just skipping the BBM messenger contacts. Then redownload 5.0 and use it's built in restore feature and see if that works for you

  5. #21
    Join Date
    Nov 2009
    PIN
    G YOURSELF
    Device
    9630
    OS
    4.7.1.61
    Posts
    9
    I used the official bbm 5 before wipe and it had no problem doing the remote backup feature... i also made me a backup to my media card. Now if i install the official bbm 5 and try to restore from remote email, it says at "Checking Email Status"... I've already went back down to .57 and still the same.. Im thinking its a RIM issue



  6. #22
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by kylemcdonald87 View Post
    I used the official bbm 5 before wipe and it had no problem doing the remote backup feature... i also made me a backup to my media card. Now if i install the official bbm 5 and try to restore from remote email, it says at "Checking Email Status"... I've already went back down to .57 and still the same.. Im thinking its a RIM issue
    Hmm could very well be, maybe give it a day and see.

  7. #23
    Join Date
    Nov 2009
    PIN
    G YOURSELF
    Device
    9630
    OS
    4.7.1.61
    Posts
    9
    Happened with a friend who upgraded also to the .61... Has to be RIM

  8. #24
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Interesting, please keep us updated in case it happens to others as well.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •