5.0.0.230 BES Activiation Hanging
Results 1 to 7 of 7

Thread: 5.0.0.230 BES Activiation Hanging

  1. #1
    skytower31 is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    9630
    Posts
    4
    Liked
    0 times

    5.0.0.230 BES Activiation Hanging

    Hey folks,
    Just installed 5.0.0.230 on my Tour. BES Activation started automatincally and is not stuck at 65%. I've restarted a few times and it jumps back to the same spot.

    Thoughts?




  2. #2
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    I've only activated one device on BES (a 9630 Tour running the 4.7.1.x official) and if I remember correctly, it took forever. In other words, just when you think you've waited long enough; and are about to restart it, walk away. Come back in 15 minutes. See if it is activated then.

    If this doesn't work, i'm afraid you MIGHT have to reload the official OS. Perhaps your organization has a policy in place preventing activation of any other OS version.

  3. #3
    skytower31 is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    9630
    Posts
    4
    Liked
    0 times
    Wel if FINALLY went all the way through...took forever.

  4. #4
    Dave12308's Avatar
    Dave12308 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Schenectady, NY
    Device
    Motorola Droid
    OS
    Android 2.0
    Posts
    375
    Liked
    0 times
    Quote Originally Posted by skytower31 View Post
    Wel if FINALLY went all the way through...took forever.
    Just as I thought. I think the delay has to do with syncing with the Exchange server and syncing policy settings, but i'm not sure why it takes SOOOOO long.

  5. #5
    skytower31 is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    9630
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Dave12308 View Post
    Just as I thought. I think the delay has to do with syncing with the Exchange server and syncing policy settings, but i'm not sure why it takes SOOOOO long.
    Yeah, very odd. Loving 5.0.0.230 now though.

  6. #6
    Rellims's Avatar
    Rellims is offline BlackBerryOS Fanatic Follow Rellims On Twitter
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Liked
    5 times
    Well my BES has been on 90% for 3 days with lyric's .238 hybrid. Doesn't much matter to me because its working fine. I bet I just need to hook it up the the DM and it will be fine.
    See all of my free themes by clicking
    HERE
    Follow me on Twitter @1rellims

  7. #7
    skytower31 is offline BlackBerryOS Noobie
    Join Date
    Oct 2009
    Device
    9630
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Rellims View Post
    Well my BES has been on 90% for 3 days with lyric's .238 hybrid. Doesn't much matter to me because its working fine. I bet I just need to hook it up the the DM and it will be fine.
    Mine finally finished when I hooked it back up to the computer and just let it sit.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •