Page 4 of 11 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 83

  1. #25
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    I don't know. Between the lag and installs it's almost impossible to tell. It's coming back off NOW.



  2. #26
    d5coupe is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Posts
    44
    sometimes it runs slow after an OS update, often takes 2-3 battery pulls for full performance.

    anything new noticed?

  3. #27
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by d5coupe View Post
    sometimes it runs slow after an OS update, often takes 2-3 battery pulls for full performance.

    anything new noticed?
    I've just finished the 4th battery pull. I'm waiting for it to come back up. I had to delay to I get a post up.

    When installing a program (i.e. BBM, App World) the screen went black. When I tried to turn it back on I got the spinning clock for 20-30 seconds, then it went back to the install screen.



  4. #28
    irtehun's Avatar
    irtehun is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Indiana
    Device
    Tour 9630
    OS
    My 4.7.1.40/5.0.0.140 Hybrid
    Posts
    47
    Quote Originally Posted by ColdnFrosty View Post
    The install and restore went smoothly ... so what should I be looking out for??
    Give it time, it'll freeze up on you. Total freeze, gotta pull battery to get it working again, and at times i had to do a few to get it to boot.

  5. #29
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    For some reason I'm still having 3G issues so it's slower than normal downloading and installing. But, it appears that whenever your screen goes black and you press a button, it takes a few (between 5 and 30 seconds) for it to come back on.



  6. #30
    ColdnFrosty's Avatar
    ColdnFrosty is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Location
    Nor'east
    Device
    Tour 9630
    OS
    5
    Posts
    18
    Seems to be working quite well here. No lag or freezes.

  7. #31
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by ColdnFrosty View Post
    Seems to be working quite well here. No lag or freezes.
    Must be nice...what carrier

  8. #32
    irtehun's Avatar
    irtehun is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Indiana
    Device
    Tour 9630
    OS
    My 4.7.1.40/5.0.0.140 Hybrid
    Posts
    47
    Quote Originally Posted by ColdnFrosty View Post
    Seems to be working quite well here. No lag or freezes.
    Mine ran for over an hour before freezing at one point.

Page 4 of 11 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •