Went from 4.7.1.42 -> 4.7.1.53, and lost multi-language (Chinese) input support...
Results 1 to 5 of 5

Thread: Went from 4.7.1.42 -> 4.7.1.53, and lost multi-language (Chinese) input support...

  1. #1
    quattro527 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour 9630
    OS
    4.7.1.40
    Posts
    19
    Liked
    0 times

    Went from 4.7.1.42 -> 4.7.1.53, and lost multi-language (Chinese) input support...

    This may not matter to most of you, but I really missed having the ability to input Chinese characters that I had with 4.7.1.42 (which was an EastAsia pack). I do a lot of business in Asia, and even though the phone is able to display Chinese characters, when I was finally given the oppertunity to actually SWITCH input languages, it was a real perk.

    But after just upgrading to .53, the input language support is no longer there.

    So my question, is there a way I can manage to install the input language support from the .42 pack? I am sure there's a way, but not sure how exactly.

    Any help?

    Thanks




  2. #2
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted (9630)

    Hey there.





    I don't think there is a way too chinsese to .53. I have not loaded .53 but maybe its part of the package just not installed. Or

    To back to .40 or up to .230 which if I'm not mistaken also supports Chinese.



    I've been trying to add languages to the storm for quite a while now but it appears that the main language files are within the radio code so its not something we can cut and paste
    Last edited by smcoldbb; 09-25-2009 at 10:15 AM.
    Bellshare - Premium Blackberry Apps

  3. #3
    quattro527 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour 9630
    OS
    4.7.1.40
    Posts
    19
    Liked
    0 times
    MOST OS since 4.5.x.x have the ability to support Chinese and other languages, but they are display only, not allowing you to "Switch Input Method" and actually TYPE them. The 4.7.1.42 allowed that--for it was an EastAsia-xx OS pack (used in countries such as Hong Kong, which use both English as well as Chinese).

    I am wondering if there is a way to take the packages out of .42 and embed them into .53+... because I know that the Hybrid OS out there basically does just that.

    Anybody have an idea?

    Thanks

    Quote Originally Posted by smcoldbb View Post
    Wirelessly posted (9630)

    Hey there.





    I don't think there is a way too chinsese to .53. I have not loaded .53 but maybe its part of the package just not installed. Or

    To back to .40 or up to .230 which if I'm not mistaken also supports Chinese.



    I've been trying to add languages to the storm for quite a while now but it appears that the main language files are within the radio code so its not something we can cut and paste

  4. #4
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted (9630)

    Trust me I know what your asking. Its possible to add read only to any os.(menus and icons and such)

    To add input text is only in the radio file called the .sfi. And we are not able to open it.
    Bellshare - Premium Blackberry Apps

  5. #5
    quattro527 is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour 9630
    OS
    4.7.1.40
    Posts
    19
    Liked
    0 times
    Actually, I just managed to find another EastAsia pack (4.7.1.105) from Reliance Problem solved... downloading now... not sure if this will even cure my GPS problem with Google Maps though.

    https://www.blackberry.com/Downloads...6775D4D60496DA

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •