5.0.0.230 -- Bluetooth Problem
Results 1 to 9 of 9

Thread: 5.0.0.230 -- Bluetooth Problem

  1. #1
    mallinj is offline BlackBerryOS Enthusiast Follow mallinj On Twitter
    Join Date
    Sep 2009
    Device
    Tour 9630
    Posts
    60
    Liked
    0 times

    Exclamation 5.0.0.230 -- Bluetooth Problem

    So, I'm running 5.0.0.230 on my Tour. I also had it paired with the Motorola T505 for handsfree and audio. Audio controls weren't working.. messed around a bit... flash forward a few hours... now, I have the Tour which thinks it is paired with the T505 and the T505 which thinks it is paired with nothing. Normally, you'd just re-pair and be all set.. but...

    Under Bluetooth on the Tour, I have T505 listed. I cannot click on it with the trackball or with the BB key (unlike the pair to my computer). I'm trying to delete the T505 pairing from the Tour and can't! So, I figured I'd try to re-pair on top of it.. but I get a message when I find the T505 that "No new devices found.. yadda yadda..." I went into DM and removed my Bluetooth settings... not a fix. Anyone have a solution? Is there a file somewhere on the Tour that I can delete to remove the pairing?




  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by mallinj View Post
    So, I'm running 5.0.0.230 on my Tour. I also had it paired with the Motorola T505 for handsfree and audio. Audio controls weren't working.. messed around a bit... flash forward a few hours... now, I have the Tour which thinks it is paired with the T505 and the T505 which thinks it is paired with nothing. Normally, you'd just re-pair and be all set.. but...

    Under Bluetooth on the Tour, I have T505 listed. I cannot click on it with the trackball or with the BB key (unlike the pair to my computer). I'm trying to delete the T505 pairing from the Tour and can't! So, I figured I'd try to re-pair on top of it.. but I get a message when I find the T505 that "No new devices found.. yadda yadda..." I went into DM and removed my Bluetooth settings... not a fix. Anyone have a solution? Is there a file somewhere on the Tour that I can delete to remove the pairing?
    you have a reecent back up? if so.. i would try two thing.. try restoring a slighlty older back up. if that doesnt work do a security wipe of the phone,... then do an advanced restore, and only restore everything but BLUETOOTh

  3. #3
    mallinj is offline BlackBerryOS Enthusiast Follow mallinj On Twitter
    Join Date
    Sep 2009
    Device
    Tour 9630
    Posts
    60
    Liked
    0 times
    Wirelessly posted

    Will try soon. Thanks. Not sure a wipe takes out BT pairings but I'll find out.
    I write about stuff, including Blackberry stuff at http://tbottle.com and you can follow it on Twitter at http://twitter.com/techbottle.

  4. #4
    mallinj is offline BlackBerryOS Enthusiast Follow mallinj On Twitter
    Join Date
    Sep 2009
    Device
    Tour 9630
    Posts
    60
    Liked
    0 times
    Wirelessly posted

    RIM should leak a new rev that fixes this problem... Afterall, it's dangerous not to use a handsfree!
    I write about stuff, including Blackberry stuff at http://tbottle.com and you can follow it on Twitter at http://twitter.com/techbottle.

  5. #5
    heloguy's Avatar
    heloguy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by mallinj
    So, I'm running 5.0.0.230 on my Tour. I also had it paired with the Motorola T505 for handsfree and audio. Audio controls weren't working.. messed around a bit... flash forward a few hours... now, I have the Tour which thinks it is paired with the T505 and the T505 which thinks it is paired with nothing. Normally, you'd just re-pair and be all set.. but...

    Under Bluetooth on the Tour, I have T505 listed. I cannot click on it with the trackball or with the BB key (unlike the pair to my computer). I'm trying to delete the T505 pairing from the Tour and can't! So, I figured I'd try to re-pair on top of it.. but I get a message when I find the T505 that "No new devices found.. yadda yadda..." I went into DM and removed my Bluetooth settings... not a fix. Anyone have a solution? Is there a file somewhere on the Tour that I can delete to remove the pairing?
    I has the same problem and it drove me crazy! Here is how I solved it:wipe phone, reload 230, add Bluetooth device, disable BES accountfrom your exchange website, reactivate BES account on website, reactivate bes activation on phone.
    It was a corrupt backup file for me. Working fine now.

  6. #6
    mallinj is offline BlackBerryOS Enthusiast Follow mallinj On Twitter
    Join Date
    Sep 2009
    Device
    Tour 9630
    Posts
    60
    Liked
    0 times
    heloguy,

    Thanks got it. Here's what I did (similar but BIS customer):

    1. Backup Data with DM

    2. Backup Apps with BBSAK

    3. Wipe with BBSAK

    4. Load 5.0.0.230 w/ Loader.exe

    5. Pair all Bluetooth devices

    6. Remove Bluetooth Options from Dad backup (see #1) using DM

    7. Restore Data using DM

    8. Reload Apps (see #2) using DM

    IN BUSINESS NOW. Thanks.

  7. #7
    calmdownfools is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Location
    Olympus
    PIN
    Maybe Later
    Device
    Tour
    OS
    5.0.0.230
    Posts
    2
    Liked
    0 times
    Quote Originally Posted by mallinj View Post
    heloguy,

    Thanks got it. Here's what I did (similar but BIS customer):

    1. Backup Data with DM

    2. Backup Apps with BBSAK

    3. Wipe with BBSAK

    4. Load 5.0.0.230 w/ Loader.exe

    5. Pair all Bluetooth devices

    6. Remove Bluetooth Options from Dad backup (see #1) using DM

    7. Restore Data using DM

    8. Reload Apps (see #2) using DM

    IN BUSINESS NOW. Thanks.

    that is also what I have found to resolve any BT issues--not a fan of a full wipe (much debate) never needed to before but it certainly made a HUGE difference with this OS

  8. #8
    TemperamentalMan's Avatar
    TemperamentalMan is offline BlackBerryOS Addict Follow TemperamentalMan On Twitter
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Liked
    6 times
    WOW...I guess I REALLY need to try BT LOL

  9. #9
    heloguy's Avatar
    heloguy is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Liked
    0 times
    Wirelessly posted

    Quote Originally Posted by mallinj
    heloguy,

    Thanks got it. Here's what I did (similar but BIS customer):

    1. Backup Data with DM

    2. Backup Apps with BBSAK

    3. Wipe with BBSAK

    4. Load 5.0.0.230 w/ Loader.exe

    5. Pair all Bluetooth devices

    6. Remove Bluetooth Options from Dad backup (see #1) using DM

    7. Restore Data using DM

    8. Reload Apps (see #2) using DM

    IN BUSINESS NOW. Thanks.
    I'm glad I was able to help.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •