Page 30 of 34 FirstFirst ... 202829303132 ... LastLast
Results 233 to 240 of 267

  1. #233
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by glockguy View Post
    This may have already been addressed, but under "Default Services" I have lost the Calendar (CMIME) field. It is just showing a Messaging field.

    As a result (I think), my today screen Calendar function (Natemz Pro V3 Theme) is not working for Calendar, but it is for messages....

    Thoughts?
    What have you tried GlockGuy? Nate's themes work like a charm on mine. In fact that's all I run. I would recommend to send the HRT and do a battery pull after you receive the message. Let us know.



  2. #234
    Join Date
    Aug 2009
    Location
    Raleigh, NC
    PIN
    's and nee
    Device
    9550
    OS
    5.0.0.607
    Posts
    937
    Quote Originally Posted by bocaccio View Post
    Why dont the BBM work on this os? Wife=tour .230 Me=8330m lyricial hybrid. I send a bbm request to her and she sends one to me and it is pending on both sides. I am on 5.0 and she is not.
    Sending and receiving with BBM 5.0 is still buggy. I've had people send requests to me that I didn't receive until I wiped the device and reinstalled BBM 4.7. I would recommend that you try and PING her device and vice versa. That may help them "see" each other.

    Also, remember that for some reason BBM 5 & BBM 4.7 don't play well together.

  3. #235
    Join Date
    Jul 2009
    PIN
    309c7cfa
    Device
    8330
    Posts
    172
    Its good now. I put irtehuns' hybrid on her tour. i wish i could get an update on an os for my 8330m lol



  4. #236
    Join Date
    Sep 2009
    Device
    Tour 9630
    Posts
    60

    new gripe

    don't know if this is an OS 5.0.0.230 issue or not but...

    I installed a new theme. The preview came up and BB auto-asks if I want to switch. Cool so far.

    Not cool. My themes database is corrupted and although I can backup my phone fine, the themes database won't backup. Battery pull didn't fix. I think I need to restore from a previous backup. Not cool.

    Edit: Restored the themes database from a prior backup. Worked but lost my customizations/folders, etc.
    Last edited by mallinj; 10-08-2009 at 10:38 PM.

  5. #237
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by mallinj View Post
    don't know if this is an OS 5.0.0.230 issue or not but...

    I installed a new theme. The preview came up and BB auto-asks if I want to switch. Cool so far.

    Not cool. My themes database is corrupted and although I can backup my phone fine, the themes database won't backup. Battery pull didn't fix. I think I need to restore from a previous backup. Not cool.
    Sounds like what it is "corrupted database" I don't have this issue running .230 or the multiple times I have installed it. I did run into that problem on going from .40 to .191 the first. I just did an advanced back up and skipped the theme settings. Yes I had to redo all my settings on themes but I have not had the issue since.



  6. #238
    Join Date
    Oct 2009
    PIN
    30C34EC1
    Device
    Tour 9630
    OS
    5.0.0.230
    Posts
    6
    dudes , when selecting the media folder, does it say media on it??

    cause on mine it says something about rim_media_ something like that

  7. #239
    Join Date
    Oct 2009
    Device
    Tour 9630
    OS
    Juicy's Hybrid .230/371/405 R2
    Posts
    4
    I've been lurking for a while - what a great site and great group of people!

    I recently tried out .230 on my Tour, and enjoyed it (of course). I rolled back to base 4.7 for Verizon because of a few things I couldn't resolve though. Still quite new to this.

    - VZ Access Manager (tethering). Device wasn't recognized by Access Manager after installing .230. I assume the workaround is to use TetherBerry instead
    - Audible. As others have pointed out, the sound will cut out after only a few seconds. I think this is Audible's issue with the new OS, and not a problem with 5.0. I spend a lot of time traveling, and this is a really nice feature for me. Actually, the only reason I rolled back.
    - BT issues. The known BT issues with the Tour didn't get any better for me with .230

    All in all, the upgrade went really well (thanks for the great tutorials!), and there weren't any big issues for this novice.
    I think I'll give .53 a try (with TetherBerry).

    Thanks for the great site and community!

  8. #240
    Join Date
    Sep 2009
    Location
    Allentown, PA
    Device
    9630
    OS
    5.0.0.230 Sprint
    Posts
    15
    Quote Originally Posted by Mr.Salas View Post
    dudes , when selecting the media folder, does it say media on it??

    cause on mine it says something about rim_media_ something like that
    Yes, it does on my Precision Sprint theme. Seems to work OK with other themes however.

Page 30 of 34 FirstFirst ... 202829303132 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •