.1.53 issues.
Must first uninstall any previous version of 4.7 then install .1.53.

.1.53 with APP WRLD = "Uncaught Exception *Jav.Lang Error*"