4.7.1.42 Update (Question)
Results 1 to 15 of 15

Thread: 4.7.1.42 Update (Question)

  1. #1
    chriscoleman's Avatar
    chriscoleman is offline BlackBerryOS Enthusiast Follow chriscoleman On Twitter
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Liked
    0 times

    4.7.1.42 Update (Question)

    Ok, so I downloaded 4.7.1.42, installed, deleted RIM snoopware, deleted vendor file, started apploader, and nothing......

    So I went back, deleted 4.7.1.40 because it was still listed in the shared files. Started App loader again, and once again, nothing... Its telling me that theres nothing to upgrade to.

    I've done this many, many times...... WTF am I doing wrong here??

    Anyone?




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Try turning off your internet connection off p pc just for the upgrade.

  3. #3
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Also, since you uninstalled .40, go to c: program files>common files>research in motion> shared > loader files and check for any residual files from .40. Delete those and empty your recycle bin, then do the above post suggestion and try upgrading again.

  4. #4
    chriscoleman's Avatar
    chriscoleman is offline BlackBerryOS Enthusiast Follow chriscoleman On Twitter
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Wirelessly posted

    Also, since you uninstalled .40, go to c: program files>common files>research in motion> shared > loader files and check for any residual files from .40. Delete those and empty your recycle bin, then do the above post suggestion and try upgrading again.
    Did all of the above, and still "No actions are required." is what it's giving me. Gonna delete everything and start over. Only thing that's different than before is I've got a new lappy with Vista instead of XP pro.

  5. #5
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Pc could be a culprit in many cases. If you keep running into the issue, you might want to try another or your previous pc.

  6. #6
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Brand new like never loaded an os on it??

    One of the other staff members had a suggestion of checking ALL users on your PC active or not for a the vendor file....as make sure it's not still in your recycle bin.
    Bellshare - Premium Blackberry Apps

  7. #7
    chriscoleman's Avatar
    chriscoleman is offline BlackBerryOS Enthusiast Follow chriscoleman On Twitter
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by smcoldbb View Post
    Brand new like never loaded an os on it??

    One of the other staff members had a suggestion of checking ALL users on your PC active or not for a the vendor file....as make sure it's not still in your recycle bin.
    Yeah, it's a brand new pc. No other users. I've tried everything I know including all the suggestions above. It's driving me freakin' nuts. I've never had an issue with loading leaks. I had .191 on it, then went back to .40.

    I think I'm gonna stop for a while. Tour might get damaged if I keep going . . . lol

  8. #8
    smcoldbb is offline BlackBerryOS Champion Follow smcoldbb On Twitter
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Liked
    0 times
    Wirelessly posted (9630)

    Some weird things have been happening. My guess is the rumored bis upgrade will help. I hope!!
    Bellshare - Premium Blackberry Apps

  9. #9
    sunkast Guest
    I'd be interested to know if you could install the official OS or not. A theory of mine that just came to mind is that maybe there is something new that if a vendor file is deleted, it won't load the OS. This is just a theory and have no proof.

  10. #10
    chriscoleman's Avatar
    chriscoleman is offline BlackBerryOS Enthusiast Follow chriscoleman On Twitter
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    I'd be interested to know if you could install the official OS or not. A theory of mine that just came to mind is that maybe there is something new that if a vendor file is deleted, it won't load the OS. This is just a theory and have no proof.
    Yes, as a matter of fact, I was able to load .40. I had loaded .191 when it came out, then decided that because some apps wouldn't work, to go back down to .40. The only issues I had at that time were some vista permission issues, but quickly resolved them.

    I'll try again, this evening to reload it while leaving the vendor file. It may be something with vista as well.

    Good lookin' out sunkast!

  11. #11
    Brains_'s Avatar
    Brains_ is offline BlackBerryOS Noobie Follow Brains_ On Twitter
    Join Date
    Sep 2009
    Device
    9630
    Posts
    9
    Liked
    0 times
    I had the same issue when trying to install the newer OS to my device. It kept giving me the "No action required message". After that i just went ahead to my control panel > Uninstall programs and got of any "Blackberry Device Software" that i was not using or didnt plan to go back to. Next, i went to the loader file that Sunkast mentioned and deleted that stuff out of the way and finally restarted my computer and then gave it another try. I was able to install the program, run BBSAK (swiss army knife program) and load the OS from there. Sounds like alot of trouble but it wasnt as bad.

    Hope that helps..

  12. #12
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Yep please remember when using BBSAK and the "load OS" button it will auto delete the vendor file for you, which is a nice perk IMO. Especially if you forget to do it at: in a rush to get the latest and greatest on you phone.

  13. #13
    Brains_'s Avatar
    Brains_ is offline BlackBerryOS Noobie Follow Brains_ On Twitter
    Join Date
    Sep 2009
    Device
    9630
    Posts
    9
    Liked
    0 times
    ^ i tend to forget myself and did not know it did that for you. Thanks for the information

  14. #14
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Brains_ View Post
    ^ i tend to forget myself and did not know it did that for you. Thanks for the information
    Yep me too it was a nice surprise to find out it did.

  15. #15
    chriscoleman's Avatar
    chriscoleman is offline BlackBerryOS Enthusiast Follow chriscoleman On Twitter
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Liked
    0 times
    Well, I finally got it loaded via BBSAK!! Lost all my apps because I didn't back em up, but now have .42 loaded....

    Dunno what the issue was, but persistence paid.... Thanks for all the help guys.....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •