Can't install 5.0.0.191 on my Tour...
Page 1 of 13 12311 ... LastLast
Results 1 to 20 of 259

Thread: Can't install 5.0.0.191 on my Tour...

  1. #1
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times

    Question Can't install 5.0.0.191 on my Tour...

    Before I pull my hair out and throw my Tour against a wall, I thought I would ask first. I tried searching via Google and here to no avail on a solution.
    I can't get 5.0.0.191 to install on my Tour. I have installed both the CrackBerry and BlackBerry OS leaked versions and have tried to update via App Loader. Deleted RIM Internal Apps. Have tried with and without the Vendor.xml file. Made sure there wasn't any other Tour OS's on my PC. Tried installing with and without WiFi on. I'm out of ideas. I just got back on my BB and missed out on a lot!
    Please help me before I cause harm to my precious Tour... :aargh4:




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Where does it fail? Or does it start at all?

  3. #3
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Does it get stuck on "uploading RAM image?

  4. #4
    jgrimberg1979 is offline BlackBerryOS Noobie
    Join Date
    Mar 2009
    Device
    storm
    OS
    4.7.0.114
    Posts
    3
    Liked
    0 times
    I have been having the same issue but when i try and install anyother os i dont have any issues whatsoever. It is driving me insane and no one seems to have the answer. Its very strange how it is only with .191

  5. #5
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Where does it fail on you?

  6. #6
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    Where does it fail? Or does it start at all?
    It doesn't start at all. App Loader starts up, and tells me there's nothing that needs to be updated.
    I'm on Windows 7 RC1 64bit. I don't know if that could be an issue or not. Turned off USB Root Hubs too. I'm at a loss. Never had such a difficult time trying to update an OS...

  7. #7
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by BBSwany View Post
    It doesn't start at all. App Loader starts up, and tells me there's nothing that needs to be updated.
    I'm on Windows 7 RC1 64bit. I don't know if that could be an issue or not. Turned off USB Root Hubs too. I'm at a loss. Never had such a difficult time trying to update an OS...
    Did you delete the vendor.xml file? Also, do a search of your computer for any hidden vendor.xml files. We have seen many people have numerous vendor files in random locations and once deleted worked fine.

  8. #8
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Did you delete the vendor.xml file? Also, do a search of your computer for any hidden vendor.xml files. We have seen many people have numerous vendor files in random locations and once deleted worked fine.
    Yep. I tried with and without. Some sites had said that it wasn't necessary to delete because it was a beta.

    Just searched my entire hard drive for vendor.xml files and there is not one anywhere.

  9. #9
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Does it get stuck on "uploading RAM image?
    No, it just tells me that there is no updates for my device. I learned to turn off the power sharing on the USB Root Hubs to fix it failing on the "Uploading RAM image" part.

  10. #10
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by BBSwany View Post
    No, it just tells me that there is no updates for my device. I learned to turn off the power sharing on the USB Root Hubs to fix it failing on the "Uploading RAM image" part.

    I have been having the same troubles for days. However, a new DM was just leaked so maybe this will fix that issue. Otherwise I am at a complete loss.

  11. #11
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    I have been having the same troubles for days. However, a new DM was just leaked so maybe this will fix that issue. Otherwise I am at a complete loss.
    Just tried with the leaked DM (5.0.1). Still doesn't allow me to update... I'm at a loss too.

  12. #12
    sunkast Guest
    Quote Originally Posted by BBSwany View Post
    Just tried with the leaked DM (5.0.1). Still doesn't allow me to update... I'm at a loss too.
    Can you verify you have the OS installed on your computer?

    Open DM
    Go to Help > About
    Switch to the last tab, Device Software
    What is listed in this tab?

  13. #13
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times
    Quote Originally Posted by sunkast View Post
    Can you verify you have the OS installed on your computer?

    Open DM
    Go to Help > About
    Switch to the last tab, Device Software
    What is listed in this tab?
    Yep. It is indeed installed. I'm gonna check with the Storm, to see if it's an isolated issue with the Tour.


  14. #14
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by BBSwany View Post
    Yep. It is indeed installed. I'm gonna check with the Storm, to see if it's an isolated issue with the Tour.

    make sure you delete the internal tools

  15. #15
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Liked
    0 times
    Deleted RIM Internal Apps too. Saw that it was installed again. Still nothing...

  16. #16
    Vogue Themes is offline BlackBerryOS Inspired
    Join Date
    Aug 2009
    Location
    Dirty Jerzz
    PIN
    ...i have one of them :)
    Device
    Tour
    OS
    5.0
    Posts
    223
    Liked
    0 times
    Try loading through AppLoader instead of DM? Thats how I had to install this particular OS on my Tour.

  17. #17
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by BBSwany View Post
    Deleted RIM Internal Apps too. Saw that it was installed again. Still nothing...
    BB I am searching and searching and I can't figure out why some are having this issue

    It seems to affect a select few and I even know someone that had to replace phone because he couldn't even load the stock back on? Rest assured I am still looking for you

  18. #18
    equus is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Milpitas,CA
    PIN
    is used to hold my diapers up.
    Device
    Storm VZW
    OS
    5.0.0.191
    Posts
    24
    Liked
    0 times
    Quote Originally Posted by BBSwany View Post
    Deleted RIM Internal Apps too. Saw that it was installed again. Still nothing...
    I know I am a noob here, were you "off line" when you are attempting this? Cause you are supposed to be, if you still are on line the DM calls up "mother-ship" and guess what that's exactly what happened to me. I am sure you knew that you had to turn off internet. Just a thopught, hope you don't mind.

  19. #19
    sunkast Guest
    Quote Originally Posted by BBSwany View Post
    Yep. It is indeed installed. I'm gonna check with the Storm, to see if it's an isolated issue with the Tour.

    1. I noticed you have both 5.0.0.191 for the Tour 9630, and for the Storm 9530. This could possibly be part of the problem. Also like jnepsa said, rim internal tools appears to be installed as well. I would suggest getting rid of all 3 pieces of software.
    2. On your computer open up control panel and add/remove programs.
    3. Remove both the device software for the 9630 and 9530.
    4. Also be sure that RIM Internal Tools is also removed.
    5. Then go to C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files
    6. Delete any folders that are inside there.
    7. Make sure you empty your recycle bin.


    After you have done that, I would reboot the computer and reinstall .191 for only your Tour 9630.

    If you have any questions or need help with any of the steps, let us know.
    Last edited by sunkast; 08-30-2009 at 09:39 PM.

  20. #20
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    From my experience I have spent more than 50 hours trying to resolve this problem. From an article I read over at CB apparently 40% of Tours are having this issue, why, who knows. But if anyone can figure this out it would be quite the miracle to be honest with you as I have been through 3 Tours trying to solve this.

Page 1 of 13 12311 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •