Page 9 of 33 FirstFirst ... 789101119 ... LastLast
Results 65 to 72 of 259

  1. #65
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    It loads a second virtual vendor.xml file in the temp folder on your computer (Vista users look in C:\Users\Username\appdata\virtualstore.) So, even after you delete the normal one that is installed with the OS and Desktop Manager, the automatic "check for updates" feature loads another one based on the brand of device you've got plugged into the PC.



  2. #66
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by cruznthru View Post
    It loads a second virtual vendor.xml file in the temp folder on your computer (Vista users look in C:\Users\Username\appdata\virtualstore.) So, even after you delete the normal one that is installed with the OS and Desktop Manager, the automatic "check for updates" feature loads another one based on the brand of device you've got plugged into the PC.
    For XP users, who for the love of god cannot load 191 where would one look for the second virtual vendor file? Any thoughts?

  3. #67
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    The few that I have read about, have loaded sucsessfully with BBSAK. I presonally HAVE NOT installed 191. It appears that BBSAK may be the ticket.



  4. #68
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by cruznthru View Post
    The few that I have read about, have loaded sucsessfully with BBSAK. I presonally HAVE NOT installed 191. It appears that BBSAK may be the ticket.
    I wish it did. BBSAK does not get me past the upload RAM image screen. Curious how my Storm upgraded to 191 fine but this is now the third tour that will not load 191, as a matter of fact, won't even load 140.

  5. #69
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Standby, checking on a few things..



  6. #70
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by cruznthru View Post
    Standby, checking on a few things..
    Standing by.

  7. #71
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    ARRRRRRRGGGGHHHHHHH...

    Ok...so I JUST installed windows on my Mac...Did everything that this thread suggests...now it just hangs on connect to the device ROM...

    WTF??

    I have spent all night getting Winblows etc and this is super frustrating...

    Help please...

    Also, what do i have to do to get BBM back? From what I understand the super sweet 5.0 is n/a......

  8. #72
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    WTF??? it keeps telling me that App Loader isnt connected...

Page 9 of 33 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •