Page 4 of 33 FirstFirst ... 2345614 ... LastLast
Results 25 to 32 of 259

  1. #25
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Quote Originally Posted by jlevy73 View Post
    From my experience I have spent more than 50 hours trying to resolve this problem. From an article I read over at CB apparently 40% of Tours are having this issue, why, who knows. But if anyone can figure this out it would be quite the miracle to be honest with you as I have been through 3 Tours trying to solve this.
    I'm just glad that I'm not an isolated incident. I thought I was losing my BlackBerry skills. HaHa!
    Last edited by BBSwany; 08-30-2009 at 08:49 PM. Reason: Spell check



  2. #26
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by jnepsa View Post
    There has got to be a common denominator here. has anyone tried using the force apploader?
    Oh yeah Josh. And not make it sound worse than it is but I spent a good 2 days with BBcrackman and Cruz trying to figure it out. We really tried everything, well almost everything expect smashing my phone. I would love to think we're missing something and hope someone throws out an idea I have no already tried.

  3. #27
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by BBSwany View Post
    I'm just glad that I'm not an isolated incident. I thought I was losing my BlackBerry skills. HaHa!
    You're not alone my friend. I tried uploading this for a couple of my friend, 2 could not 2 could very weird.



  4. #28
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by jlevy73 View Post
    Oh yeah Josh. And not make it sound worse than it is but I spent a good 2 days with BBcrackman and Cruz trying to figure it out. We really tried everything, well almost everything expect smashing my phone. I would love to think we're missing something and hope someone throws out an idea I have no already tried.
    did you try completely removing any and everything to do with rim and blackberry?

  5. #29
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by jnepsa View Post
    did you try completely removing any and everything to do with rim and blackberry?
    J I even went as far as to reinstall my whole entire OS. I even used another person's computer, no dice.



  6. #30
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by jlevy73 View Post
    J I even went as far as to reinstall my whole entire OS. I even used another person's computer, no dice.
    But the Storm updates to 191 just fine. Go figure.

  7. #31
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by jlevy73 View Post
    But the Storm updates to 191 just fine. Go figure.
    damn...

  8. #32
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by jnepsa View Post
    damn...
    Damn is right.

Page 4 of 33 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •