Page 31 of 33 FirstFirst ... 212930313233 LastLast
Results 241 to 248 of 259

  1. #241
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by glockguy View Post
    That was the other thing that concerned me....there were no internal tools installed on the PC when I was done loading .191

    I got my version from the same mega link you gave me
    The mega might have had it removed then. Maybe try the other link I sent. Just in case



  2. #242
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Yup! I just dl'd the other one.

    I should have bugreport and quincy right?

    Also, I am doing the wiping and loading all through BBSAK. Is that the recommended way?

    Do I have to make sure it says PIN Unknown when I reload? I never unplugged my phone, and BBSAK recognized it right away before loading the OS.

  3. #243
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by glockguy View Post
    Yup! I just dl'd the other one.

    I should have bugreport and quincy right?

    Also, I am doing the wiping and loading all through BBSAK. Is that the recommended way?

    Do I have to make sure it says PIN Unknown when I reload? I never unplugged my phone, and BBSAK recognized it right away before loading the OS.
    I'm not 100% sure if ours has Quincy. I dont have a 9630 so I have not installed it. We highly recommend BBSAK. Its a fantastic app. Only one I use now.

    Here are the steps I recommend. Backup your data first. Use BBSAK to backup your 3rd party apps too.

    Go to Options>Security Options and hit the BB button and select Security Wipe. check the include 3rd party apps tickbox. After that is done and the phone reboots plug in the phone and run BBSAK and do a full wipe. Then you can load the OS through App Loader in Program Files>Common Files>Research in Motion>App Loader. Make sure the vendor.xml file gets deleted too



  4. #244
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by Natemz View Post
    I'm not 100% sure if ours has Quincy. I dont have a 9630 so I have not installed it. We highly recommend BBSAK. Its a fantastic app. Only one I use now.

    Here are the steps I recommend. Backup your data first. Use BBSAK to backup your 3rd party apps too.

    Go to Options>Security Options and hit the BB button and select Security Wipe. check the include 3rd party apps tickbox. After that is done and the phone reboots plug in the phone and run BBSAK and do a full wipe. Then you can load the OS through App Loader in Program Files>Common Files>Research in Motion>App Loader. Make sure the vendor.xml file gets deleted too
    SWEET!!!

    How about the load OS feature in BBSAK?

    What's the difference with the /nojvm option I have had to use in the past with apploader?

    noob question....I am a MAC guy

    mine is in the x86 directory, not the normal common files directory

    Does that make a difference?
    Last edited by glockguy; 09-13-2009 at 02:50 PM.

  5. #245
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by glockguy View Post
    SWEET!!!

    How about the load OS feature in BBSAK?

    What's the difference with the /nojvm option I have had to use in the past with apploader?

    noob question....I am a MAC guy

    mine is in the x86 directory, not the normal common files directory

    Does that make a difference?
    Load OS in BBSAK does the same thing as opening App Loader. So either way if fine. Not sure about the 64 bit OS. It seems like I've heard of people having trouble getting OS's to install on it. That might very well be your problem. Do you have access to a XP or Vista 32 OS anywhere?



  6. #246
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Wirelessly posted

    Lmao. Shit
    I dl'd and installed parallels and 32 bit on my mac. No dice
    Used my gf's xp pc....no dice

    Went and BOUGHT a new vista 64 bit PC. Worked. Except for the above issues.

    I am stuck where I am

  7. #247
    Join Date
    Sep 2009
    Posts
    20
    So I wonder if I tried it on a 64 bit Vista if it would work.

  8. #248
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    I have never NOT been able to install .191....xp, parallels, 64 bit, 32 bit...

    I am not sure that I am the poster child for the solution

Page 31 of 33 FirstFirst ... 212930313233 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •