Can't install 5.0.0.191 on my Tour... - Page 3
Page 3 of 13 FirstFirst 12345 ... LastLast
Results 41 to 60 of 259

Thread: Can't install 5.0.0.191 on my Tour...

  1. #41
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by j.mo View Post
    im getting stuck at "uploading ram image" the red light comes on my phone but the screen just goes all black and then i get the "a fatal error has occurred...." whats up with that
    Welcome to the club. There seems to be something up with some Tour's and their compatability with 191. No one has been able to shed any light on the subject. My suggestion would be to return the phone and see if a replacement solves the problem.




  2. #42
    RFHavens is offline BlackBerryOS Friend
    Join Date
    Jul 2009
    Location
    NC
    Device
    VZW Tour 9630
    OS
    5.0.0.230
    Posts
    13
    Liked
    0 times
    Wirelessly posted

    I too have this issue and it is so frustrating. The question will be when OS5 is officially released, will the devices having issue now have the same issue then.

    Not sure how to legitimately exchange my device that does work with all other os versions.

  3. #43
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Maybe you gusy will have to wait for BIS 2.8 lol

  4. #44
    uroojs is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9630
    Posts
    16
    Liked
    0 times
    I was having the same problem with updating the software to 5.0.0.191 what I did was install the other BETA release 5.0.0.140 and then did APPLoader, It worked for me after that. For those who are having problem install the 5.0.0.140 and try to upgrade to 5.0.0.191. Maybe it will work for you guys as well Must be some files in the 5.0.0.140 which tell APPloader to upgrade the device.

  5. #45
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by uroojs View Post
    I was having the same problem with updating the software to 5.0.0.191 what I did was install the other BETA release 5.0.0.140 and then did APPLoader, It worked for me after that. For those who are having problem install the 5.0.0.140 and try to upgrade to 5.0.0.191. Maybe it will work for you guys as well Must be some files in the 5.0.0.140 which tell APPloader to upgrade the device.
    Welome to BBOS. I have already been down that road and unfortunately it did not work for me, but I'm all for giving it another shot. Great suggestion for those who have no currently tried this.

  6. #46
    uroojs is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9630
    Posts
    16
    Liked
    0 times
    I tried to install the 191 for a while, various config, different Desktop managers, nothing worked. I just installed 5.0.0.140 on top of the 5.0.0.191 and launched apploader, and the latest OS was found and installed working fine, you don't really have to upgrade your device to 5.0.0.140 just make sure you have both BETA versions on the machine. Hope that helps Good luck

  7. #47
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by uroojs View Post
    I tried to install the 191 for a while, various config, different Desktop managers, nothing worked. I just installed 5.0.0.140 on top of the 5.0.0.191 and launched apploader, and the latest OS was found and installed working fine, you don't really have to upgrade your device to 5.0.0.140 just make sure you have both BETA versions on the machine. Hope that helps Good luck
    Wow, so you had both .140 and .190 installed at the same time on your PC?

  8. #48
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    I also am having the "unable to reconnect to device during multi stage loading operation" issue....

    i have tried EVERYTHING......probably tried loading it some 25-30 times....

    Nothing works.

  9. #49
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by JustinD View Post
    I also am having the "unable to reconnect to device during multi stage loading operation" issue....

    i have tried EVERYTHING......probably tried loading it some 25-30 times....

    Nothing works.
    I am giving the person suggestion above a shot. will let you know if I have any success.

  10. #50
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    I am giving the person suggestion above a shot. will let you know if I have any success.
    ok thanks...

    although i am a little skeptical of that making a difference....don't know why it would....but hey, we'll see i suppose.

  11. #51
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by JustinD View Post
    ok thanks...

    although i am a little skeptical of that making a difference....don't know why it would....but hey, we'll see i suppose.
    Did not work. I will keep trying though.

  12. #52
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    damn...this issue is really pissing me off...i've messed with .191 on another tour and other than no bbm5, everything else is really nice.

  13. #53
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by JustinD View Post
    damn...this issue is really pissing me off...i've messed with .191 on another tour and other than no bbm5, everything else is really nice.
    It's something random that I cannot figure out. I tried installing 5 tours the other day, 2 worked, 3 didn't.

    I saw someone post the same exact thing over at CB. Just doesn't make any sense.

  14. #54
    uroojs is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Device
    9630
    Posts
    16
    Liked
    0 times
    Hey
    My Box was Windows XP, I removed the Blackberry APPs after the .191 install, installed BETA .140 Desktop manager was 4.7 but it gets updated to 5.0 when you install 5.0.0.191, I made sure the vendor.xml file nowhere to be found, not even in the trash, only had this Device os, I removed all other Device software, 9000, 8310, 8820, as I had these devices in the past, The machine only had the Desktop manager and the two BETA products, the 191 and 140,

    Mine didn't work the first 20 times until I did the above, maybe I got lucky or something but seems like a reg key or file that is coming down isn't there before. Can you guys update the Tour to the 140? Did that update happen without a problem? Wish I could offer additional help Verizon Network Tour that I just got after my first tour was nuked with the 1 3 1 Blinking LED problem.

  15. #55
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by uroojs View Post
    Hey
    My Box was Windows XP, I removed the Blackberry APPs after the .191 install, installed BETA .140 Desktop manager was 4.7 but it gets updated to 5.0 when you install 5.0.0.191, I made sure the vendor.xml file nowhere to be found, not even in the trash, only had this Device os, I removed all other Device software, 9000, 8310, 8820, as I had these devices in the past, The machine only had the Desktop manager and the two BETA products, the 191 and 140,

    Mine didn't work the first 20 times until I did the above, maybe I got lucky or something but seems like a reg key or file that is coming down isn't there before. Can you guys update the Tour to the 140? Did that update happen without a problem? Wish I could offer additional help Verizon Network Tour that I just got after my first tour was nuked with the 1 3 1 Blinking LED problem.


    I will look into this for you since I am a storm user. Please be patient and I will be back to assist you.
    Driphter.com Co-Owner

  16. #56
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    I can update to .140 just fine.

    that is what i go back to everytime i try .191 and it doesnt work.

  17. #57
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by uroojs View Post
    Hey
    My Box was Windows XP, I removed the Blackberry APPs after the .191 install, installed BETA .140 Desktop manager was 4.7 but it gets updated to 5.0 when you install 5.0.0.191, I made sure the vendor.xml file nowhere to be found, not even in the trash, only had this Device os, I removed all other Device software, 9000, 8310, 8820, as I had these devices in the past, The machine only had the Desktop manager and the two BETA products, the 191 and 140,

    Mine didn't work the first 20 times until I did the above, maybe I got lucky or something but seems like a reg key or file that is coming down isn't there before. Can you guys update the Tour to the 140? Did that update happen without a problem? Wish I could offer additional help Verizon Network Tour that I just got after my first tour was nuked with the 1 3 1 Blinking LED problem.
    You should not be having problems updating your Tour to 140. The updates are happening without a problem. You may have a bad copy. Try rebooting your computer. Deleting and reinstalling 140....and make sure you do a security wipe of your phone.
    Driphter.com Co-Owner

  18. #58
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by uroojs View Post
    Hey
    My Box was Windows XP, I removed the Blackberry APPs after the .191 install, installed BETA .140 Desktop manager was 4.7 but it gets updated to 5.0 when you install 5.0.0.191, I made sure the vendor.xml file nowhere to be found, not even in the trash, only had this Device os, I removed all other Device software, 9000, 8310, 8820, as I had these devices in the past, The machine only had the Desktop manager and the two BETA products, the 191 and 140,

    Mine didn't work the first 20 times until I did the above, maybe I got lucky or something but seems like a reg key or file that is coming down isn't there before. Can you guys update the Tour to the 140? Did that update happen without a problem? Wish I could offer additional help Verizon Network Tour that I just got after my first tour was nuked with the 1 3 1 Blinking LED problem.
    Mine will not upgrade even to 140.

  19. #59
    scooter1219 is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    9630
    OS
    5.0.0.191
    Posts
    45
    Liked
    0 times
    There are 2 vendor files to selete
    Socialism is GREAT until you run out of other peoples money.
    BlackBerry helmet

  20. #60
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by scooter1219 View Post
    There are 2 vendor files to selete
    Really, where is the second one? In which folder because I only see one.

Page 3 of 13 FirstFirst 12345 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •