Page 3 of 33 FirstFirst 1234513 ... LastLast
Results 17 to 24 of 259

  1. #17
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BBSwany View Post
    Deleted RIM Internal Apps too. Saw that it was installed again. Still nothing...
    BB I am searching and searching and I can't figure out why some are having this issue

    It seems to affect a select few and I even know someone that had to replace phone because he couldn't even load the stock back on? Rest assured I am still looking for you



  2. #18
    equus is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Location
    Milpitas,CA
    PIN
    is used to hold my diapers up.
    Device
    Storm VZW
    OS
    5.0.0.191
    Posts
    24
    Quote Originally Posted by BBSwany View Post
    Deleted RIM Internal Apps too. Saw that it was installed again. Still nothing...
    I know I am a noob here, were you "off line" when you are attempting this? Cause you are supposed to be, if you still are on line the DM calls up "mother-ship" and guess what that's exactly what happened to me. I am sure you knew that you had to turn off internet. Just a thopught, hope you don't mind.

  3. #19
    sunkast Guest
    Quote Originally Posted by BBSwany View Post
    Yep. It is indeed installed. I'm gonna check with the Storm, to see if it's an isolated issue with the Tour.

    1. I noticed you have both 5.0.0.191 for the Tour 9630, and for the Storm 9530. This could possibly be part of the problem. Also like jnepsa said, rim internal tools appears to be installed as well. I would suggest getting rid of all 3 pieces of software.
    2. On your computer open up control panel and add/remove programs.
    3. Remove both the device software for the 9630 and 9530.
    4. Also be sure that RIM Internal Tools is also removed.
    5. Then go to C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files
    6. Delete any folders that are inside there.
    7. Make sure you empty your recycle bin.


    After you have done that, I would reboot the computer and reinstall .191 for only your Tour 9630.

    If you have any questions or need help with any of the steps, let us know.
    Last edited by sunkast; 08-30-2009 at 08:39 PM.



  4. #20
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    From my experience I have spent more than 50 hours trying to resolve this problem. From an article I read over at CB apparently 40% of Tours are having this issue, why, who knows. But if anyone can figure this out it would be quite the miracle to be honest with you as I have been through 3 Tours trying to solve this.

  5. #21
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Quote Originally Posted by dreamtobelieve View Post
    Try loading through AppLoader instead of DM? Thats how I had to install this particular OS on my Tour.
    Appreciate the tip, but that's how I have installed OS's for quite some time. DM is far too heavy of a program. AppLoader is so much easier..



  6. #22
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    I wished apploader would work but no it has not resolved the issue for several others with the same issue.

  7. #23
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387

    Wink

    There has got to be a common denominator here. has anyone tried using the force apploader?

  8. #24
    BBSwany is offline BlackBerryOS Friend
    Join Date
    Aug 2009
    Device
    Tour
    Posts
    27
    Quote Originally Posted by sunkast View Post
    1. I noticed you have both 5.0.0.191 for the Tour 9630, and for the Storm 9530. This could possibly be part of the problem. Also like jnepsa said, rim internal tools appears to be installed as well. I would suggest getting rid of all 3 pieces of software.
    2. On your computer open up control panel and add/remove programs.
    3. Remove both the device software for the 9630 and 9530.
    4. Also be sure that RIM Internal Tools is also removed.
    5. Then go to C:\Program Files (x86)\Common Files\Research In Motion\Shared\Loader Files
    6. Delete any folders that are inside there.
    7. Make sure you empty your recycle bin.


    After you have done that, I would reboot the computer and reinstall .191 for only your Tour 9630.

    If you have any questions or need help with any of the steps, let us know.
    Appreciate the help, I haven't emptied the recycle bin before trying again. I have done the first 6 I don't know how many times. Let me try that and I will be back to report the results.
    Last edited by BBSwany; 08-30-2009 at 08:49 PM.

Page 3 of 33 FirstFirst 1234513 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •