Page 29 of 33 FirstFirst ... 192728293031 ... LastLast
Results 225 to 232 of 259

  1. #225
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    YES....like I thought...only for Vista users



  2. #226
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    I found a hidden vendor.xml file, deleted it, emptied the recycle bin, and am now loading .191.....

    Copy/paste of pm received..... May help others....

    Quote Originally Posted by ********
    Were you one of the ones who originally couldn't load .191? I saw you said it's loading now, did you get it working? Where did you find the hidden vendor file? I can't find it anywhere.
    I had loaded it when it was first released, then went back to .40. After seeing that lots of people were having issues, I kept re-trying, but couldn't get it to load.

    I'm running vista. Did an advanced search for vendor.xml and the system found it. Deleted it from search window, then emptied recycle bin, then went to app loader and started it. It's not complete yet, but it's gonna go this time.
    Mission accomplished
    Last edited by chriscoleman; 09-11-2009 at 05:54 PM.

  3. #227
    Join Date
    Sep 2009
    Posts
    20
    I did an advanced search on a fresh install, included hidden files, it still only found the 1 vendor.xml :aargh4:



  4. #228
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Quote Originally Posted by jmack549 View Post
    I did an advanced search on a fresh install, included hidden files, it still only found the 1 vendor.xml :aargh4:
    Did you delete that one you found, empty your recycle bin, and use the app loader to try again?

  5. #229
    Join Date
    Sep 2009
    Posts
    20
    The one it found was just the standard one in the apploader file. If someone else is able to find this hidden one, could they right click and find the properties on it, so we can find out exactly where it is?



  6. #230
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Quote Originally Posted by jmack549 View Post
    The one it found was just the standard one in the apploader file. If someone else is able to find this hidden one, could they right click and find the properties on it, so we can find out exactly where it is?
    That's where the one was I found. It's a hidden file!

    Did you try to delete that one and start the download?

  7. #231
    Join Date
    Apr 2009
    Location
    VEGAS
    Device
    Tour
    OS
    4.7.0.142
    Posts
    5
    I have deleted both vendor files, still no dice for me. I went as far as deleting all BB software off of my machine, restarting, reloading the os and the desktop manager, deleting both vendor files, restarting... NOTHING... I think it is an actual bug in the os. I have hacked (beta upgraded) every BB I have owned. 8830(s) Curve(s), Pearl, Storm(s), Tours(s). I just cant get 191 to load on my phone. I bet the next leak loads fine. Actually it did _ 142 worked great! If any one figures out the 191 mess they deserve a free lifetime VIP membership. Good luck to all on this one.

  8. #232
    Join Date
    Sep 2009
    Posts
    20
    Quote Originally Posted by chriscoleman View Post
    That's where the one was I found. It's a hidden file!

    Did you try to delete that one and start the download?
    But that's only one...everyone is saying there are two! It's not a hidden file on my computer. I found it in /Program Files/Common Files/RIM/apploader/.

Page 29 of 33 FirstFirst ... 192728293031 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •