Page 26 of 33 FirstFirst ... 162425262728 ... LastLast
Results 201 to 208 of 259

  1. #201
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Wirelessly posted

    Roger that!
    Thoughts on the other findings I posted?



  2. #202
    sunkast Guest
    Could try this to fix your browser: http://www.blackberryos.com/forums/b...crackutil.html

  3. #203
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Wirelessly posted

    Been there. Done that. Twice



  4. #204
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Alright....here's what I just did

    1) Uninstall 191 from PC
    2) Reboot PC
    3) Back up Device
    4) Reinstall 191 to PC
    5) Remove tools (control panel) and vendor file (from apploader directory...~1kb)
    6) Reboot PC
    7) Wipe phone on a different computer (took 2 tries to get the 507 error)
    8) Loaded 191 using Apploader (without the /nojvm extension)
    9) Let phone reboot (took about 9 minutes...got stuck at 30% for 5 mins again.....wtf?)

    Checking phone before I do a restore.....

    1) Went through setup wizard
    2) Still only the WAP browser
    3) Still no Quincy or Bugreport (wtf?)

    Restoring phone....Error restoring databases..Enhanced Gmail plug in 0 of 1 entries restored. Dont know what that means...I don't even use Gmail

    Phone asking me to reboot..."applications or admin changes require device to reboot"....never seen this before...rebooting.....wtf??? motored right throught to 100% on the progress bar.....then got stuck for 2 mins....4 min 50 second reboot.....improving at least!

    Still no quincy or bugreport.....still only the WAP browser...there's a lock next to "Blackberry" under "Browser Identification"

    Reregistering HRT and resending service books....no issues

    Battery pulled out for 2 mins....rebooting.....stuck at 30% again for 5 mins...its EXACTLY 5 mins....total time 7:30....

    Well that's it...no improvement really. Am I doing something wrong?

    I am going to load my 3rd party apps back on.....but that won't change anything

    Is it possible I have a corrupted version of .191?

    I was also plagued with brutal battery life with the stock OS...as soon as I upgraded the first time to 191, the battery was 3 to 4 times better. I have since downgraded to 42, then back to 191, then back to 42 (don't ask)....now that I am back on 191, my battery is brutal again....less than 8 hours on a full charge
    Last edited by glockguy; 09-11-2009 at 04:21 PM. Reason: another observation

  5. #205
    Join Date
    Mar 2009
    Location
    ORANGE COUNTY
    PIN
    PRIVATE
    Device
    9650 (BOLD)
    OS
    Which ever is NEWEST
    Posts
    51
    Eazy fix look in the compatibility folder and delete the other vendor file with the bb internal tools and u shud be fine!!!



  6. #206
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by liqrsicc View Post
    Eazy fix look in the compatibility folder and delete the other vendor file with the bb internal tools and u shud be fine!!!
    So you got it working liq? Was there a hidden vendor?

  7. #207
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    ???

    I deleted the internal tools...did a search of my computer for any other vendor files and couldn't find any....

    Where is the compatibility folder? How do I erase with the tools? Do I have to go through the whole process again?

  8. #208
    Join Date
    Mar 2009
    Location
    ORANGE COUNTY
    PIN
    PRIVATE
    Device
    9650 (BOLD)
    OS
    Which ever is NEWEST
    Posts
    51
    Quote Originally Posted by natemz View Post
    so you got it working liq? Was there a hidden vendor?
    it was in the compatibility folder man! Lol so a total of 2 vendor files..

Page 26 of 33 FirstFirst ... 162425262728 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •