Can't install 5.0.0.191 on my Tour... - Page 13
Page 13 of 13 FirstFirst ... 3111213
Results 241 to 259 of 259

Thread: Can't install 5.0.0.191 on my Tour...

  1. #241
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by glockguy View Post
    That was the other thing that concerned me....there were no internal tools installed on the PC when I was done loading .191

    I got my version from the same mega link you gave me
    The mega might have had it removed then. Maybe try the other link I sent. Just in case


    Droooooiiiiiid!
    Follow me @Natemz


  2. #242
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    Yup! I just dl'd the other one.

    I should have bugreport and quincy right?

    Also, I am doing the wiping and loading all through BBSAK. Is that the recommended way?

    Do I have to make sure it says PIN Unknown when I reload? I never unplugged my phone, and BBSAK recognized it right away before loading the OS.

  3. #243
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by glockguy View Post
    Yup! I just dl'd the other one.

    I should have bugreport and quincy right?

    Also, I am doing the wiping and loading all through BBSAK. Is that the recommended way?

    Do I have to make sure it says PIN Unknown when I reload? I never unplugged my phone, and BBSAK recognized it right away before loading the OS.
    I'm not 100% sure if ours has Quincy. I dont have a 9630 so I have not installed it. We highly recommend BBSAK. Its a fantastic app. Only one I use now.

    Here are the steps I recommend. Backup your data first. Use BBSAK to backup your 3rd party apps too.

    Go to Options>Security Options and hit the BB button and select Security Wipe. check the include 3rd party apps tickbox. After that is done and the phone reboots plug in the phone and run BBSAK and do a full wipe. Then you can load the OS through App Loader in Program Files>Common Files>Research in Motion>App Loader. Make sure the vendor.xml file gets deleted too
    Droooooiiiiiid!
    Follow me @Natemz

  4. #244
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    Quote Originally Posted by Natemz View Post
    I'm not 100% sure if ours has Quincy. I dont have a 9630 so I have not installed it. We highly recommend BBSAK. Its a fantastic app. Only one I use now.

    Here are the steps I recommend. Backup your data first. Use BBSAK to backup your 3rd party apps too.

    Go to Options>Security Options and hit the BB button and select Security Wipe. check the include 3rd party apps tickbox. After that is done and the phone reboots plug in the phone and run BBSAK and do a full wipe. Then you can load the OS through App Loader in Program Files>Common Files>Research in Motion>App Loader. Make sure the vendor.xml file gets deleted too
    SWEET!!!

    How about the load OS feature in BBSAK?

    What's the difference with the /nojvm option I have had to use in the past with apploader?

    noob question....I am a MAC guy

    mine is in the x86 directory, not the normal common files directory

    Does that make a difference?
    Last edited by glockguy; 09-13-2009 at 02:50 PM.

  5. #245
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by glockguy View Post
    SWEET!!!

    How about the load OS feature in BBSAK?

    What's the difference with the /nojvm option I have had to use in the past with apploader?

    noob question....I am a MAC guy

    mine is in the x86 directory, not the normal common files directory

    Does that make a difference?
    Load OS in BBSAK does the same thing as opening App Loader. So either way if fine. Not sure about the 64 bit OS. It seems like I've heard of people having trouble getting OS's to install on it. That might very well be your problem. Do you have access to a XP or Vista 32 OS anywhere?
    Droooooiiiiiid!
    Follow me @Natemz

  6. #246
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    Wirelessly posted

    Lmao. Shit
    I dl'd and installed parallels and 32 bit on my mac. No dice
    Used my gf's xp pc....no dice

    Went and BOUGHT a new vista 64 bit PC. Worked. Except for the above issues.

    I am stuck where I am

  7. #247
    jmack549 is offline BlackBerryOS Friend
    Join Date
    Sep 2009
    Posts
    20
    Liked
    0 times
    So I wonder if I tried it on a 64 bit Vista if it would work.

  8. #248
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    I have never NOT been able to install .191....xp, parallels, 64 bit, 32 bit...

    I am not sure that I am the poster child for the solution

  9. #249
    M.J.H. is offline BlackBerryOS Noobie
    Join Date
    May 2009
    PIN
    3049de1b
    Device
    Blackberry Storm
    OS
    .141 / V5 .131
    Posts
    4
    Liked
    0 times

    Question Installed 5.0.0.191 - Can't Get Tour to Recognize New OS, Help Needed

    Hey guys I can't figure out what I'm doing wrong here. I deleted the vendor.xml file on the new OS, I uninstalled the previous OS from my computer so really there should not be anything holding up this from working at this point. I have tried to disconnect the internet and it still doesn't recognize to install the new OS.

    I go to the C: -> Program Files -> Common Files -> Apploader and open the Apploader.exe file from here and it still doesn't seem to recognize the 5.0.0.191 OS.

    Thanks!

  10. #250
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by M.J.H. View Post
    Hey guys I can't figure out what I'm doing wrong here. I deleted the vendor.xml file on the new OS, I uninstalled the previous OS from my computer so really there should not be anything holding up this from working at this point. I have tried to disconnect the internet and it still doesn't recognize to install the new OS.

    I go to the C: -> Program Files -> Common Files -> Apploader and open the Apploader.exe file from here and it still doesn't seem to recognize the 5.0.0.191 OS.

    Thanks!
    I moved this into here because there are several users reporting this. This thread is a good place to start trouble shooting. First thing to do is do an advanced search for the vendor file. Sometimes there are more than one hiding.
    Droooooiiiiiid!
    Follow me @Natemz

  11. #251
    M.J.H. is offline BlackBerryOS Noobie
    Join Date
    May 2009
    PIN
    3049de1b
    Device
    Blackberry Storm
    OS
    .141 / V5 .131
    Posts
    4
    Liked
    0 times
    Quote Originally Posted by Natemz View Post
    Here are the steps I recommend. Backup your data first. Use BBSAK to backup your 3rd party apps too.

    Go to Options>Security Options and hit the BB button and select Security Wipe. check the include 3rd party apps tickbox. After that is done and the phone reboots plug in the phone and run BBSAK and do a full wipe. Then you can load the OS through App Loader in Program Files>Common Files>Research in Motion>App Loader. Make sure the vendor.xml file gets deleted too

    This is the next thing that I'm going to try!

  12. #252
    glockguy's Avatar
    glockguy is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Liked
    1 times
    Trying to get the browser working.....

    What would happen if I put 4.7 back on the phone, then just loaded .191 back on over top without wiping first?

  13. #253
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by glockguy
    Trying to get the browser working.....



    What would happen if I put 4.7 back on the phone, then just loaded .191 back on over top without wiping first?
    You would go through same process as Loader.exe performs a wipe and if you watch the phone, you will notice a flash of Reload Software 507 error for a few seconds. Wipe is recommended is issues arise and also if you are planning on installing a hybrid. I personally never wipe unless my phone is acting out. I hope this helps.
    Last edited by olta777; 09-14-2009 at 11:19 AM.

  14. #254
    narodk is offline BlackBerryOS Noobie
    Join Date
    Sep 2009
    Posts
    3
    Liked
    0 times
    Hi guys, I am one of those guys that will stay up all night to try and figure out how to fix this problem. After sleepless nights I could not figure out why I can't load 191. I have no problem with any other OS for this phone. I decided I wanted a new phone to try it out. I called Verizon, told them that I had a problem with my trackball, which I did, so they can send me a new one. They did without questioning me. I received it today and noticed it was a green dot unit, which meant the trackball is fixed. It had a totally different feel anyways. So the first thing that comes to mind is to try out the new OS of course. Followed all the regular instructions and it installed perfectly. I ended up downgrading because of all the software issues but I wonder if it's because this unit is a green dot unit that allowed this OS to work. Maybe the trackball is a different hardware and the driver this OS is installing is not compatible so this might be the reason for the fail. i just thought I'd throw that out. Let me know if this helped at all or was this already thought about. Thanks guys and I love the forum.
    Last edited by narodk; 09-16-2009 at 02:16 AM.

  15. #255
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    I have a question/suggestion.. could it be that this is why it never made it out of rim? could this be a known glitch in the os or no?

  16. #256
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    I have a question/suggestion.. could it be that this is why it never made it out of rim? could this be a known glitch in the os or no?
    that is my opinion as well.

    i also have one of the tours that it will not install on and two of my friends phones took it fine.

    it has to be just a problem with the software and RIM knew about it.

  17. #257
    Seanren78's Avatar
    Seanren78 is offline BlackBerryOS Master Follow Seanren78 On Twitter
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Liked
    0 times
    Quote Originally Posted by JustinD View Post
    that is my opinion as well.

    i also have one of the tours that it will not install on and two of my friends phones took it fine.

    it has to be just a problem with the software and RIM knew about it.
    +1 to that Justin!
    Driphter.com Co-Owner

  18. #258
    JustinD is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Phx Az
    Device
    9550 & 9630
    OS
    5.0
    Posts
    75
    Liked
    0 times
    5.0.0.230 loaded on my tour just fine....and i was one of the people who COULD NOT load 191

  19. #259
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by JustinD View Post
    5.0.0.230 loaded on my tour just fine....and i was one of the people who COULD NOT load 191
    That is great news for sure :dance: glad to hear that maybe whatever was plaguing some of you in .191, may have been fixed in 230

Page 13 of 13 FirstFirst ... 3111213

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •