Page 11 of 33 FirstFirst ... 91011121321 ... LastLast
Results 81 to 88 of 259

  1. #81
    Join Date
    Aug 2009
    Location
    Calgary, Canada
    Device
    Bold 9700
    OS
    5.0.0.415
    Posts
    347
    Quote Originally Posted by jlevy73 View Post
    You stated that your phone was an infinite reboot loop. The link I gave you provides a detailed procedure as to how to undue that.
    For whatever reason, my phone stopped rebooting over and over......

    And DM completely shut down too......


    please look at my prior post

    That is EXCELLENT info though...THANKS!
    Last edited by glockguy; 09-06-2009 at 05:05 AM.



  2. #82
    Join Date
    Aug 2009
    PIN
    30bc4631
    Device
    VZW Tour 9630
    OS
    4.7.1.40 (77)
    Posts
    8
    Quote Originally Posted by jlevy73 View Post
    Welcome to BBOS.

    Thanks a lot for the suggestion unfortunately it did not work for me. I tried 5 different sequences all resulting in an inability to get pass the uploading RAM image screen.

    When you are trying to load the os.....

    In rthe app loader do you select to load any previous 3rd party apps/themes? Things that aren't associated with the OS?

    If you are try and only install the minimum requirements for the bb. If some of your apps are incompatible w/ 5.0 than it would brick it when they Meet. I don't know if this will help, but I haven't seen anyone ask about it. Also did you wipe your device w/ an app like JL_CMDER before trying the install? Also go into settings and tell it not to backup/ restore anything. If you have proper data and 3rd party back-ups you can do those later 1 At a time.

    Just let me know how it goes.

  3. #83
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by contractorslim View Post
    When you are trying to load the os.....

    In rthe app loader do you select to load any previous 3rd party apps/themes? Things that aren't associated with the OS?

    If you are try and only install the minimum requirements for the bb. If some of your apps are incompatible w/ 5.0 than it would brick it when they Meet. I don't know if this will help, but I haven't seen anyone ask about it. Also did you wipe your device w/ an app like JL_CMDER before trying the install? Also go into settings and tell it not to backup/ restore anything. If you have proper data and 3rd party back-ups you can do those later 1 At a time.

    Just let me know how it goes.
    I have had no issues installing this 3 times to my phone let me expand on what I did.

    1-deleted stock os off pc, double checked loader files and cleared any files in there, wiped phone with BBSAK, installed .191 to pc (rebooted pc like prompted), removed tools from control panel, deleted vendor file and loaded with app loader

    2- installed .191 (rebooted pc like prompted), removed tools by control panel, wiped phone with BBSAK, used the load os option with BBSAK (it removed vendor file for me)

    3- installed .191 (rebooted pc like prompted), removed tools by control panel, installed over stock os without wiping, I also restored all my 3rd party apps <---now it only restored the apps that were compatible with this os. IE.. google sync, app world did not get loaded on.



  4. #84
    Join Date
    Aug 2009
    PIN
    30bc4631
    Device
    VZW Tour 9630
    OS
    4.7.1.40 (77)
    Posts
    8
    Quote Originally Posted by Bryan View Post
    I have had no issues installing this 3 times to my phone let me expand on what I did.

    1-deleted stock os off pc, double checked loader files and cleared any files in there, wiped phone with BBSAK, installed .191 to pc (rebooted pc like prompted), removed tools from control panel, deleted vendor file and loaded with app loader

    2- installed .191 (rebooted pc like prompted), removed tools by control panel, wiped phone with BBSAK, used the load os option with BBSAK (it removed vendor file for me)

    3- installed .191 (rebooted pc like prompted), removed tools by control panel, installed over stock os without wiping, I also restored all my 3rd party apps <---now it only restored the apps that were compatible with this os. IE.. google sync, app world did not get loaded on.

    My install was almost the exact samwe w/out the use of BBSAK...just the normal desktop manager.

    But the only reason I explained about removing all the apps and things, is because ppl have outlined their insrtallation process many times. So you have to go to other things that may cause this.

    Has anyone thought that they may have a corrupt os file? Maybe someone can post the download link again, and try to download from another source. You never know what can happen when the transfer of exe file has been transferred from one users pc to another.


    The reason I say this is because my particular OS install rendered no vendor files whatsoever. So everyone stating they have deleted it may have another file. Whether this is true I don't know. It is just a theory.


    So for the ppl having problems...where did you download your os file? I got mine here 2 minutes after it leaked. Just trying to think of different scenarios other than the installation procedure....because if the install fails at the uploading RAM image step, than there is a file that isn't quite like it should be. If you happen to uninstall and re-install the same os file that has the corruption, you will always end with the same result.

    I won't be back to reply for around 5 hours because we are going to get wet at the waterpark!

  5. #85
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Good suggestion on the corrupt file I know Jlevy tired several different download links and was still a no go for him



  6. #86
    Join Date
    Sep 2009
    Posts
    20
    I'm having the same problem. My download had a vendor file, but no Internal to uninstall. Can anyone point me towards some download links?

  7. #87
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jmack549 View Post
    I'm having the same problem. My download had a vendor file, but no Internal to uninstall. Can anyone point me towards some download links?
    Give me a few minutes and I will upload one to Rapid share for you

  8. #88
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535

Page 11 of 33 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •