Page 15 of 24 FirstFirst ... 51314151617 ... LastLast
Results 113 to 120 of 188

  1. #113
    Join Date
    Jul 2009
    Location
    Athens, Ga
    PIN
    Just ask
    Device
    Blackberry 9700 and Tour
    Posts
    45
    i was very very happy to see that smrtguard works with it



  2. #114
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by hoover3799 View Post
    ok...so facebook doesn't work. How about with the sms messages being marked as read, mine doesn't seem to mark themas read...any suggestions?
    Are you talking about the bold font going away once you read it? Or are you talking about the unread icon staying on the screen?

    I have noticed the bold font does not go away after reading a text, but if you mark all prior opened the font will change

  3. #115
    Join Date
    Aug 2009
    Posts
    31
    Quote Originally Posted by hoover3799 View Post
    ok...so facebook doesn't work. How about with the sms messages being marked as read, mine doesn't seem to mark themas read...any suggestions?

    Don't remember that ever working.



  4. #116
    Join Date
    Aug 2009
    Location
    Toronto, Canada
    PIN
    30BDE5BF
    Device
    Tour 9630
    OS
    4,7,1,4,0
    Posts
    5
    I found out the hard way that I can't use yahoo messenger any more with this os! Any way to fix this or should I get a hybrid and how would I install it and find it if that's the case

  5. #117
    Join Date
    Jul 2009
    Device
    Tour
    Posts
    15
    the bold faced type doesn't clear itself after reading...



  6. #118
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by hoover3799 View Post
    the bold faced type doesn't clear itself after reading...
    Nope it sure doesn't you have to select the mark prior opened option to clear the bold font

  7. #119
    Join Date
    Aug 2009
    Device
    9630
    OS
    5.0.0.191
    Posts
    2
    Okay - I deleted the Sprint Telenav navigation (v. 2.1), set my GPS to off, turned the GPS back on and saved it and then reinstalled Telenav. Unfortunately, it still does not work. I keep getting the same message that I need to turn GPS on. Has anyone else experienced this problem? Thanks

  8. #120
    Join Date
    May 2009
    PIN
    30efbc59
    Device
    Blackberry Tour
    OS
    5.0
    Posts
    102
    I have 5.0.0.191 downloaded and installed. Seems really nice however ive found a few applications that dont work. These might of been listed in earlier posts

    Vlingo
    Facebook
    BBM 5.0

    If anyone comes up with a fix for these or a hybrid please post

Page 15 of 24 FirstFirst ... 51314151617 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •