Page 11 of 24 FirstFirst ... 91011121321 ... LastLast
Results 81 to 88 of 188

  1. #81
    Join Date
    Aug 2009
    Location
    Orange County CA
    PIN
    30CA9FAD
    Device
    9630 Tour (Sprint)
    OS
    5.0.0.238
    Posts
    52
    Quote Originally Posted by dondk View Post
    I am noticing USB charging appears not to work. states it is too low, drop back to .140 and it works.
    It does charge, I have seen a few posts with this issue and I can confirm that it still charges



  2. #82
    Join Date
    Aug 2009
    Device
    Tour 9630
    OS
    4.7.1.40
    Posts
    3
    Trying the update but DM isnt recognizing it? Downloaded and installed plugged my phone in ran software update but doesnt see the 5.0.0.191?? Deleted all older os's but still not working. Any suggestions??

  3. #83
    Join Date
    Aug 2009
    Device
    9630
    Posts
    2
    Quote Originally Posted by j.mo View Post
    Trying the update but DM isnt recognizing it? Downloaded and installed plugged my phone in ran software update but doesnt see the 5.0.0.191?? Deleted all older os's but still not working. Any suggestions??
    I had the same problem.. used BBSAK and it worked or I guess you can just run loader from the apploader folder.



  4. #84
    Join Date
    Aug 2009
    Device
    Tour 9630
    OS
    4.7.1.40
    Posts
    3
    Quote Originally Posted by dondk View Post
    I had the same problem.. used BBSAK and it worked or I guess you can just run loader from the apploader folder.
    Thanks totally forgot! Giving it a try now

  5. #85
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    Ask Me
    Device
    9530 for work 9550 for play
    OS
    .419 & .320
    Posts
    44
    downloaded last night. after a few hiccups everything works great. No problems with it (on Telus no less!) browser worked off the jumped. Like everyone else I am still on BBM 4.7 instead of 5.0, however I can live with that (for now...) got my twitter up and running, no other problems that i have come across yet. will have to see what the next couple of days hold>



  6. #86
    Join Date
    Mar 2009
    Location
    vancouver bc
    Device
    9630
    OS
    5.0.0.XXX
    Posts
    1,573
    Wirelessly posted (9630)

    Quote Originally Posted by TR_82
    downloaded last night. after a few hiccups everything works great. No problems with it (on Telus no less!) browser worked off the jumped. Like everyone else I am still on BBM 4.7 instead of 5.0, however I can live with that (for now...) got my twitter up and running, no other problems that i have come across yet. will have to see what the next couple of days hold>
    Good deal. I was able to get it up this morning on telus. Can you check your browser configuration for me. The only browser I can get is the telus wap browser.

  7. #87
    Join Date
    Aug 2009
    Device
    tour
    Posts
    3
    ***figured it out***
    Last edited by keepervq; 08-29-2009 at 12:29 PM.

  8. #88
    Join Date
    May 2009
    Location
    Manitoba
    PIN
    Ask Me
    Device
    9530 for work 9550 for play
    OS
    .419 & .320
    Posts
    44
    my browser configurations were just fine out of the gate. I can go to any sites without exception.

Page 11 of 24 FirstFirst ... 91011121321 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •