.662 Music output in Mono, not stereo!
Results 1 to 3 of 3

Thread: .662 Music output in Mono, not stereo!

  1. #1
    JDJD is offline BlackBerryOS Noobie
    Join Date
    Jun 2010
    Device
    Tour 9630
    OS
    5.0.0.662
    Posts
    2
    Liked
    0 times

    .662 Music output in Mono, not stereo!

    Hi all,
    I use my BB in my car to play music. When I recently upgraded to 5.0.0.662, something odd happened.
    I plug a standard 3.5 mm cable into the headphone jack and into my AUX port on the car stereo.

    The music now only outputs to the Left speaker.

    I have tested other devices, the cable and the speakers. I have adjusted balance and fade...no help. Any one else have this? Anyone else have a fix?




  2. #2
    fratts is offline BlackBerryOS Friend
    Join Date
    Dec 2009
    PIN
    311c188d
    Device
    9630
    OS
    5.0.0.419
    Posts
    43
    Liked
    0 times
    Do the other devices you tested give you stereo sound? I was always under the impression that some decks aren't designed to give stereo sound when using AUX input. I could be wrong though.

  3. #3
    JDJD is offline BlackBerryOS Noobie
    Join Date
    Jun 2010
    Device
    Tour 9630
    OS
    5.0.0.662
    Posts
    2
    Liked
    0 times
    At my last OS, 5.0.0.419, as well as at all previous OS levels, the output was stereo in this config. Also, at .662, the output to my headphones (that come with the BB) is stereo. Seems like the only change is the upgraded OS...driver maybe?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •