Page 16 of 24 FirstFirst ... 61415161718 ... LastLast
Results 121 to 128 of 189

  1. #121
    Join Date
    Jan 2010
    Device
    Tour 9630/Sprint
    OS
    4.7.1.57
    Posts
    1
    I ran the download for one day based on everyone's positive reviews after resisting any leaked 5.0 OS's thus far. In the middle of the night last night, my Blackberry pulled up about 30 past calendar events from my work calendar and sent emails with the vitals of the events to all of my colleagues on those events. I was unable to access Sprint Navigation even with the newest version (2.8) that is supposed to be compatible with OS 5.0, several resets, resending service books, uninstalling/reinstalling, and other troubleshooting sets. And tonight, I started receiving emails from myself that I sent to other people in October. Out of fear that emails were also going to start sending to colleagues, I immediately wiped the OS and downgraded back to 4.7.1.57. I'll wait for the official release. Too bad, I was looking forward to this.



  2. #122
    Join Date
    Nov 2009
    Location
    superior wi
    Device
    tour 9630
    OS
    5.0.0.530
    Posts
    75
    i have had this on my phone now for 4 days and love it! much snappier than stock and more stable than the hybrid i was running. internet seems faster,radio is solid, all in all just plain faster. the only drawbacks i have so far is sometimes takes a while to wake up from sleep, battery consumption seems a little heavier and it resends service books after a battery pull. if the official release is anything like this one i will be very happy with it.

  3. #123
    Join Date
    Dec 2009
    Posts
    10
    so sunkast i did everything you said and i was ready to do it but now i can't my usb cable lol. i'm gonna try and get one asap and then try it out



  4. #124
    Join Date
    Dec 2009
    Location
    columbus, oh
    PIN
    30EB1280
    Device
    Tour 9630
    OS
    v5.0.0.419
    Posts
    9
    i have been runnin this for 3 days now and is very stable. the only problem i have is that every morning as scheduled for my quick pull it asks for permissions to b set and the same with my sprint nav. anybody having this problem and is there a fix?

  5. #125
    Join Date
    Dec 2009
    Posts
    10
    okay so i got the cable and tried it, and the error i'm getting is "Application loader was unable to connect with your device. Please re-connect your device, enter the password, if required, and click Retry." Any suggestions?



  6. #126
    sunkast Guest
    Quote Originally Posted by gchristy View Post
    okay so i got the cable and tried it, and the error i'm getting is "Application loader was unable to connect with your device. Please re-connect your device, enter the password, if required, and click Retry." Any suggestions?
    Alright try this for me. Open up Desktop Manager. Does it show you your PIN on the bottom of the app?

  7. #127
    Join Date
    Dec 2009
    Posts
    10
    Quote Originally Posted by sunkast View Post
    Alright try this for me. Open up Desktop Manager. Does it show you your PIN on the bottom of the app?
    only after i load a 4.7.1 os, after that its back to normal. but before that DM doesn't show a pin, and apploader shows the pin as unknown. what should i do next?

  8. #128
    Join Date
    Oct 2009
    Location
    DFW
    PIN
    30BC7A13
    Device
    Tour
    OS
    5.0.0.419
    Posts
    19
    Running this for day 3 now. As a few before have mentioned batt usage is a bit higher. But nothing outrageous. OS in general definitely feels faster. web is quicker. Overall if this is the final release people are going to be VERY happy

Page 16 of 24 FirstFirst ... 61415161718 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •