Page 3 of 3 FirstFirst 123
Results 17 to 24 of 24

  1. #17
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by savjr View Post
    Stupid questions: Is there any difference between the leaked version and the official version? I am on verizon and loaded 713 last week when it was leaked. Thanks
    No difference at all.



  2. #18
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    wow the signal and everything is fine but wholey **** is it slow, took me forever to just download apps from appworld

  3. #19
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    Quote Originally Posted by manofice View Post
    wow the signal and everything is fine but wholey **** is it slow, took me forever to just download apps from appworld
    I did a speedtest on mine and got 129KB down.

    Quote Originally Posted by storm2_
    Bad bad bad.... as 607, 713 also can't show keyboard on bbm groups ...... Does the carriers notice this problem? it happens twice ...!!
    I'm running BBM 5.0.0.66 and the keyboard works fine. I also didn't wipe my device before the upgrade.



  4. #20
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    hrmmm i'm getting missed calls but the phone never rings. I just get a VM notice or not even that. Then later people are like why didn't you pick up your phone... well because it didn't ring..

  5. #21
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    the OS just needed 24 hours to settle I guess because download speeds are back to normal



  6. #22
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    Quote Originally Posted by manofice View Post
    the OS just needed 24 hours to settle I guess because download speeds are back to normal
    I would say your right. I have had no issues like that. I've been on .713 for two weeks.

  7. #23
    Join Date
    Apr 2009
    Location
    Canton, GA
    PIN
    30f79184
    Device
    Storm 9550
    OS
    The One That Works!!
    Posts
    87

    Speaker Phone -WOW!-

    Has anyone noticed that the speaker phone is excellent in this release. Was ok in the past, but I do a lot of conference calls and sometime having a bluetooth in the ear gets a little hard, so I've gone to using the speaker phone and it is just excellent voice quality. It's loud and clear. Fantastic. I may never have to use the bluetooth again.

    Try it, you'll like it.

  8. #24
    Join Date
    Oct 2009
    Location
    MS, USA
    PIN
    316A810A
    Device
    9550
    OS
    5.0.0.713
    Posts
    81
    I've noticed my phone gets quite warm when using a lot of data. like streaming youtube or tethering to my lappy. Its even shutdown because of it being to0 hot.

    Anyone notice this? maybe i'm using more data these days.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •