Page 1 of 3 123 LastLast
Results 1 to 8 of 23

  1. #1
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12

    Exclamation Storm 9550 OS load HELP PLEASE!

    I was previously running a leaked version of .428 for my storm 9550 for the last 6 months..however of recent i started to drop calls..so i decided i would update the firmware..i downloaded .607 leaked version and followed the steps with bbsak of wiping the device to the 507 error..however when i go to load the new OS in the apploader..it is giving me an error on the pc saying that it cant connect to the phone..

    Application Loader was unable to connect with your device. Restart the loading process, reconnect your device and try again.

    Unspecified error encountered [A:0x00000001]

    i tried uninstalling the .607 and re installing and i get the same error..so i am stuck at the 507 error screen on my phone and the new OS will not load..

    can anyone advise me please?
    TIA



  2. #2
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    hello mistajackson! First and for most Welcome to . I have had this happen to me once or twice. I can't explain what causes it to happen but when it does I can understand how frustrating it can be :aargh4:. Make sure that you have all other OS's uninstalled from your PC besides .607. Also make sure you delete the vendor file and then follow these directions.

    http://www.blackberryos.com/forums/b...-pictures.html


    Note:This took me a few tries to actually get to work because you only have a matter of seconds to click the next button. (you will understand when you read the guide). Just keep trying it and let us know if that worked out for you.

  3. #3
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Hey Mista - Were you able to have any success?



  4. #4
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    thanks for the response..i'm now seeing the reply and about to follow your advice..didnt realise its "nuked"..hope thats minor..

    will follow the link now and get back to you guys...

    Thanks again

  5. #5
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Quote Originally Posted by mistajackson View Post
    thanks for the response..i'm now seeing the reply and about to follow your advice..didnt realise its "nuked"..hope thats minor..

    will follow the link now and get back to you guys...

    Thanks again
    You know it's interesting that you mention that I almost said something about that in the response. I don't want you to think of your device as being "nuked" per say. Most nuked devices just keep rebooting themselves over and over they don't even get the luxury of seeing the white error screen. Somehow your Operating System got corrupted and it just needs to be re loaded.



  6. #6
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    Ok i'm trying to get the application loader to say the "usb pin uknown" so that i can press next..but nothing is coming up in the box..its just blank..and on my phone screen it shows a battery with a red X over it...what am i doing wrong now?

    u mentioned the OS may have gotten corrupted..when i first installed it on the pc..it said it needed to restart the pc to take effect..so i did..but during the restart the pc was taking forever at the "saving settings" part..so held the power button to turn it off then i turned it back on..the OS was installed when i rebooted the pc..so i went ahead with the process as normal..

    could this be a possible cause to corrupting the file?

    Quote Originally Posted by Kbizzles View Post
    You know it's interesting that you mention that I almost said something about that in the response. I don't want you to think of your device as being "nuked" per say. Most nuked devices just keep rebooting themselves over and over they don't even get the luxury of seeing the white error screen. Somehow your Operating System got corrupted and it just needs to be re loaded.

  7. #7
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Yes it could be very possible that their could have been a corruption in the saving process before your PC shut down. Honestly their could be multiple factors as to why this happens but let's focus on fixing it. The Red Battery button basically is indicating that your battery is not plugged into your device. Did you at any point see the "next" button show up for you to click on or was it always greyed out? This is what I was saying is the toughest issue. Let me ask you this as well when you have your phone together and turned on when you are at the white screen does your computer even recognize that your device has been plugged in via usb? Have you tried using different USB slots? Maybe a different USB cable? Like I said their could be multiple reasons for this issue so I am trying to narrow it down as fast and as quick as possible for you.

    EDIT: Also you may want to try uninstalling .607 and re installing and when doing that I mean threw your control panel add/remove programs feature on your PC. I am not sure of your level of computer skill so I am just covering the bases if you are doing that already then great not trying to belittle you in anyway.
    Last edited by Hodges; 05-09-2010 at 02:46 PM.

  8. #8
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    Im quite computer literate so i know what you mean about uninstalling and re-installing the os..i will do it again and restart the pc without forcing it off and back on..

    with regards to the next button..it never allows me to click it..it always stays grey..when the battery is in the phone boots to the 507 reload software white screen..which from what i understand is perfectly normal..i think the pc recognizes it because in bbsak it displays my pin..although a msg did come up when i opened bbsak saying that no device detected..but it displayed my pin after i clicked ok..so i really dunno..

    hopefully that info helps..

    this is very frustrating..i just want it working again lol :aargh4:


    Quote Originally Posted by Kbizzles View Post
    Yes it could be very possible that their could have been a corruption in the saving process before your PC shut down. Honestly their could be multiple factors as to why this happens but let's focus on fixing it. The Red Battery button basically is indicating that your battery is not plugged into your device. Did you at any point see the "next" button show up for you to click on or was it always greyed out? This is what I was saying is the toughest issue. Let me ask you this as well when you have your phone together and turned on when you are at the white screen does your computer even recognize that your device has been plugged in via usb? Have you tried using different USB slots? Maybe a different USB cable? Like I said their could be multiple reasons for this issue so I am trying to narrow it down as fast and as quick as possible for you.

    EDIT: Also you may want to try uninstalling .607 and re installing and when doing that I mean threw your control panel add/remove programs feature on your PC. I am not sure of your level of computer skill so I am just covering the bases if you are doing that already then great not trying to belittle you in anyway.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •