Page 3 of 3 FirstFirst 123
Results 17 to 23 of 23

  1. #17
    sunkast Guest
    Do you have a friend whose battery you could borrow? Sometimes a known working battery does the trick.



  2. #18
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    sigh..i give up..i've tried everything..same problem in DM..just taking me back to the white screen..i have an unlocked 9550 as i live in barbados..so no verizon here..i think i've done all i can do on my end..

    i'll have to look for someone who messes with blackberries locally and hope that they can figure something out..

    seeing that it has an error when connecting to the ROM worries me..but hopefully someone can fix it for me..

    thanks for all your help tho..much appreciated altho we didnt get it back working..

    Quote Originally Posted by sunkast View Post
    Do you have a friend whose battery you could borrow? Sometimes a known working battery does the trick.

  3. #19
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    If possible I would still suggest taking sunkast advise and try another battery. I am really sorry I couldn't get your storm running again but I am tapped out of ideas.
    Last edited by Hodges; 05-09-2010 at 05:19 PM.



  4. #20
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    ok i will try it with another battery and on another pc and see what is the outcome...

    i also jus remembered that i didnt uninstall the theme i was running (miro2) prior to doing the wipe with bbsak..dunno if that would have had an impact on the error..jus trying to give as much info as possible..

    thanks again

    Quote Originally Posted by Kbizzles View Post
    If possible I would still suggest taking sunkast advise and try another battery. I am really sorry I couldn't get your storm running again but I am tapped out of ideas.

  5. #21
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Quote Originally Posted by mistajackson View Post
    ok i will try it with another battery and on another pc and see what is the outcome...

    i also jus remembered that i didnt uninstall the theme i was running (miro2) prior to doing the wipe with bbsak..dunno if that would have had an impact on the error..jus trying to give as much info as possible..

    thanks again
    I really don't think it has anything to do with the theme. I never uninstall a single program when I preform a wipe. I am stomped at this point.
    Posted via mobile device
    Last edited by Hodges; 05-09-2010 at 06:15 PM.



  6. #22
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    Good news guys! I gave my phone to a friend for him to try it on his pc and im happy to say i'm back up and running on the leaked .607..so clearly it is either an issue with my pc or the cable..because the backup file would not transfer back to my phone either..so the phone is not communicating with the pc..either way..glad that its working again...thanx again for all of the help

    keep up the good work here

  7. #23
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    That's good to hear !!!



Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •