Storm 9550 OS load HELP PLEASE! - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Thread: Storm 9550 OS load HELP PLEASE!

  1. #21
    Hodges's Avatar
    Hodges is offline BlackBerryOS Gifted
    Join Date
    Aug 2009
    Location
    Phoenix, AZ
    PIN
    312939D8
    Device
    9550
    OS
    5.0.0.607
    Posts
    450
    Liked
    4 times
    Quote Originally Posted by mistajackson View Post
    ok i will try it with another battery and on another pc and see what is the outcome...

    i also jus remembered that i didnt uninstall the theme i was running (miro2) prior to doing the wipe with bbsak..dunno if that would have had an impact on the error..jus trying to give as much info as possible..

    thanks again
    I really don't think it has anything to do with the theme. I never uninstall a single program when I preform a wipe. I am stomped at this point.
    Posted via mobile device
    Last edited by Hodges; 05-09-2010 at 06:15 PM.




  2. #22
    mistajackson is offline BlackBerryOS Friend
    Join Date
    Jan 2010
    Device
    Storm2 9550
    OS
    5.0.0.428
    Posts
    12
    Liked
    0 times
    Good news guys! I gave my phone to a friend for him to try it on his pc and im happy to say i'm back up and running on the leaked .607..so clearly it is either an issue with my pc or the cable..because the backup file would not transfer back to my phone either..so the phone is not communicating with the pc..either way..glad that its working again...thanx again for all of the help

    keep up the good work here

  3. #23
    Orio's Avatar
    Orio is offline BlackBerryOS Fanatic
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Liked
    1 times
    That's good to hear !!!



Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •