Page 2 of 2 FirstFirst 12
Results 9 to 16 of 16

Thread: App Permissions

  1. #9
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by Prince Jah View Post
    I experience the same...I think only certain apps retain the "allow" permission settings..I gave up on trying to figuring it out..:aargh4::aargh4::aargh4::aargh4:
    Are the apps that mess with you..the same ones that mess with me?
    AND...when I figure this out..I will share with you. =)
    Posted via mobile device



  2. #10
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by Orio View Post
    Are the apps that mess with you..the same ones that mess with me?
    AND...when I figure this out..I will share with you. =)
    Posted via mobile device
    Mine are "poynt and poynt gps, vvm listener, storm slider, (full)picture ID2, add to contact, I will do the same if i figure it out eventuallymfg:

  3. #11
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Didn't get a chance to post yesterday, but I'm having the same issues. It's bad, that I hesitate to upgrade to a newer hybrid. I have to set app default permission to allow after every Reboot for a week, then it seems to just stop asking. I do a complete wipe before loading OS. No clue on why I'm having this problem, but it started recently.



  4. #12
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Update: last night I did the normal backup / backup 3rd party,(using BBSAK as DM still won't BU all my 3rd party apps), and a wipe. Reloaded OS/hybrid onto phone with NO 3rd party apps loaded along with OS/hybrid. Did a security wipe. Changed permissions to allow and saved. Loaded 3rd party apps...(BBSAK doesn't wanna restore for me..says device is not compatible...huh??). My 3rd party apps were present in apploader...loaded them and then did data restore from DM...and guess what. Nothing...that's what!! Glorious nothingness...no pop-ups...
    Posted via mobile device
    Last edited by Orio; 03-02-2010 at 09:04 AM.

  5. #13
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    It always pops up for me if I dont click the dont ask again box. that always takes care of it for me.



  6. #14
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by jnepsa View Post
    It always pops up for me if I dont click the dont ask again box. that always takes care of it for me.
    I forgot...I actually did get one, but it was NOT Poynt, meterberry, or berrybuzz...it was Blink, (which I was gonna try as an alternative to berrybuzz, in case berrybuzz was my issue...anyway), and I did what you suggested...clicked the "don"t ask again", and allow, and your right, did not come back. Thanks Nepperz !! Good help my friend.

    I suggest to others that are having this issue. Load OS/Hybrid with NO 3rd party apps,(Load them after initial OS/Hybrid install). If/When you get pop-up about permissions, click the "don't ask" AND "allow" spots.

    Post your findings here !! Thanks again !!
    Last edited by Orio; 03-02-2010 at 09:06 AM.

  7. #15
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Orio View Post
    I forgot...I actually did get one, but it was NOT Poynt, meterberry, or berrybuzz...it was Blink, (which I was gonna try as an alternative to berrybuzz, in case berrybuzz was my issue...anyway), and I did what you suggested...clicked the "don"t ask again", and allow, and your right, did not come back. Thanks Nepperz !! Good help my friend.

    I suggest to others that are having this issue. Load OS/Hybrid with NO 3rd party apps,(Load them after initial OS/Hybrid install). If/When you get pop-up about permissions, click the "don't ask" AND "allow" spots.

    Post your findings here !! Thanks again !!
    See even us mod's can be useful lmao

  8. #16
    Join Date
    Mar 2009
    Location
    Fort Defiance, VA
    PIN
    which one? I've lost count!
    Device
    9800
    OS
    Let me check!
    Posts
    275
    Quote Originally Posted by Orio View Post
    Update: last night I did the normal backup / backup 3rd party,(using BBSAK as DM still won't BU all my 3rd party apps), and a wipe. Reloaded OS/hybrid onto phone with NO 3rd party apps loaded along with OS/hybrid. Did a security wipe. Changed permissions to allow and saved. Loaded 3rd party apps...(BBSAK doesn't wanna restore for me..says device is not compatible...huh??). My 3rd party apps were present in apploader...loaded them and then did data restore from DM...and guess what. Nothing...that's what!! Glorious nothingness...no pop-ups...
    Posted via mobile device
    Hey Orio, just saw this thread. I haven't been able to load 3rd party apps with BBSAK since it went to v1.7. I have been using Blackberry Master Control Program or apploader. I back them up with both BBSAK and BMCP just to be sure.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •