Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 65 to 72 of 93

  1. #65
    Join Date
    Apr 2009
    Location
    Christiansburg, VA
    PIN
    ch hitter.
    Device
    storm2 9550 VZW
    Posts
    1,304
    Quote Originally Posted by maddog241 View Post
    I had the same configuration issue with Berryweather...also had to re-register it. In fact, now that I think about it, I had to do the same to meterberry and berrybuzz also.
    Every 3rd party app that I have used, that also has a registration requirement...will require you to re-register. I have to go through about 9 of em...everytime. This is normal.



  2. #66
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Has anyone had any issues with this OS randomly rebooting?

  3. #67
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by vader7071 View Post
    Has anyone had any issues with this OS randomly rebooting?
    Mine has been solid as a rock. 122 MB at start-up and hasn't moved.



  4. #68
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by vader7071 View Post
    Has anyone had any issues with this OS randomly rebooting?
    No trouble here vader... min like T's has been solid

  5. #69
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Ok. Just seems odd lately. Upgraded to this OS and now over the weekend I pulled my BB out of the holster and had to "turn it on" (press the upper left hand button) and it booted up like I had turned it off. Not like a battery pull though. Just odd.



  6. #70
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by vader7071 View Post
    Ok. Just seems odd lately. Upgraded to this OS and now over the weekend I pulled my BB out of the holster and had to "turn it on" (press the upper left hand button) and it booted up like I had turned it off. Not like a battery pull though. Just odd.
    I had that happen on .428 a couple of times. It shuts radio off and everything. I had chalked it up to user error on my part. Maybe not. I cannot duplicate it. I guess we can call it a glitch. :laugh2:

  7. #71
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by vader7071 View Post
    Ok. Just seems odd lately. Upgraded to this OS and now over the weekend I pulled my BB out of the holster and had to "turn it on" (press the upper left hand button) and it booted up like I had turned it off. Not like a battery pull though. Just odd.
    Do you have any lock apps installed?

  8. #72
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    Quote Originally Posted by jnepsa View Post
    Do you have any lock apps installed?
    PatternLock

Page 9 of 12 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •