Page 2 of 12 FirstFirst 1234 ... LastLast
Results 9 to 16 of 93
  1. #9
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    While I hate saying this but...I believe there is a performance increase.



  2. #10
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Quote Originally Posted by Brett Wyman View Post
    While I hate saying this but...I believe there is a performance increase.

    Are you Saying that V6 may actually have some Competition! I got it loaded on my tester S2 right now. Am just debating if I should Activate it before I actually load up My Primary S2? More feedback please

  3. #11
    Join Date
    Oct 2009
    Location
    Calgary
    PIN
    311E271E
    Device
    Storm 9550
    OS
    9800 sfi os 6.0.0.249, not!
    Posts
    149
    I am loading 451/
    right now
    Last edited by greg; 02-15-2010 at 05:17 PM.



  4. #12
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Have .451 running... so far I have not found any issues. Everything appears to be very snappy.

  5. #13
    Join Date
    Oct 2009
    Location
    Calgary
    PIN
    311E271E
    Device
    Storm 9550
    OS
    9800 sfi os 6.0.0.249, not!
    Posts
    149
    i decided to try installing .451 radio and all .497 java just for S's&G's

    I'll report



  6. #14
    Join Date
    May 2009
    Location
    Volunteer State
    Device
    None
    OS
    Virtuous 3.26.605.1*
    Posts
    1,977
    Quote Originally Posted by greg View Post
    i decided to try installing .451 radio and all .497 java just for S's&G's

    I'll report
    Please keep this thread to the findings and fixes for 5.0.0.451 on the 9550.
    Thanks for your understanding.
    Posted via mobile device

  7. #15
    Join Date
    Apr 2009
    Location
    Pittsburgh, Pa.
    Device
    VZW BB Bold 9650
    OS
    Official 6.0.0.431
    Posts
    145
    Found something.... Pictures load instantly... when I open the pictures folder there is NO loading time... All thumbnails are instantly viewable. On .428, there was a significant loading time

    Also, I shrunk .451 before loading. So far, so good...
    Last edited by maddog241; 02-15-2010 at 06:07 PM. Reason: more info.

  8. #16
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by Prince Jah View Post
    To Shrink or not to shrinkmfg:mfg:mfg:mfg:..OH well, I'll try STR8 up 1st then test...SHrink L8tr if necessary..Again,...Finally some S2 Luv..I hope it was worth the wait. I guess there's always SR78's FLAWLESS V6 I can always reload if 451 FLOPS...

    I'll BE BACK....
    I did a full shrink and have no issues, everything seems to be working fine so far.

Page 2 of 12 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.