Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 73 to 80 of 93

  1. #73
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by vader7071 View Post
    PatternLock
    Ok before i go nuts have you tried to replicate the issue? and if you can get it to do it again, try uninstalling pattern lock and then try to replicate the issue



  2. #74
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    I have tinkered trying to replicate, but the only common factor was the phone was in my holster (the same one before the OS update) and it was on the weekend (once on Sat and once on Sun). Beyond that, no discernible pattern. I have gone over PatternLock's setting very closely and looked into the auto On/Off settings and they are off as well.

    I did just remember, I did load Berry Weather v1.57 Friday evening. I did take it off today. That may have been the issue.

    I have been keeping an eye on the Berryweather giveaway hoping I won though...lol I need the newer version. Any idea when the winners will be posted?

  3. #75
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by vader7071 View Post
    I have tinkered trying to replicate, but the only common factor was the phone was in my holster (the same one before the OS update) and it was on the weekend (once on Sat and once on Sun). Beyond that, no discernible pattern. I have gone over PatternLock's setting very closely and looked into the auto On/Off settings and they are off as well.

    I did just remember, I did load Berry Weather v1.57 Friday evening. I did take it off today. That may have been the issue.

    I have been keeping an eye on the Berryweather giveaway hoping I won though...lol I need the newer version. Any idea when the winners will be posted?
    Hmmm I doubt berryweather would cause that i have the paid version so cant be sure, but I would want to think its a lock app that causes it



  4. #76
    vader7071's Avatar
    vader7071 is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Dothan, AL
    PIN
    Ask please
    Device
    9550 Storm2
    OS
    5.0.0.451
    Posts
    429
    This was a full version, not a trial, but still an older. Not sure if that would cause the issue or not. I will let it go for a few days now and see what happens.

  5. #77
    joseph is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm 9530
    Posts
    10
    I have the v6 installed over the .451 and it seems my gps has stopped working in Beyond411, SuperPages and Trapster, but works fine still with google maps, BB maps and poynt. Weird.



  6. #78
    Proxis is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14

    Cant restore apps

    Anyone know why I wouldnt be able to restore my apps after doing the .451 install? used the process and steps in the walkthru provided to the letter, got version 1.7 of BBSAK and when I click on "restore apps" it says "phone may reboot after backup is complete" when I click OK it INSTANTLY says "restoring apps completed" but nothing gets restored. I'm on Win 7.

    Anyone have any suggestions?

    done many leaks before not new to the process. There was no previous OS ever installed on this computer.
    Last edited by Proxis; 02-28-2010 at 11:53 PM.

  7. #79
    sunkast Guest
    Quote Originally Posted by Proxis View Post
    Anyone know why I wouldnt be able to restore my apps after doing the .451 install? used the process and steps in the walkthru provided to the letter, got version 1.7 of BBSAK and when I click on "restore apps" it says "phone may reboot after backup is complete" when I click OK it INSTANTLY says "restoring apps completed" but nothing gets restored. I'm on Win 7.

    Anyone have any suggestions?

    done many leaks before not new to the process. There was no previous OS ever installed on this computer.
    Did you use BBSAK to back up your third party apps? I would double check that you have a back up folder with the apps in the folder.

  8. #80
    Proxis is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14
    Quote Originally Posted by sunkast View Post
    Did you use BBSAK to back up your third party apps? I would double check that you have a back up folder with the apps in the folder.
    Yes. Used BBSAK to backup apps and already checked for folder and that it was named "backup" and all my apps are in there. What I did already was used Desktop Manager to restore them. Have to do a little cleanup, but thats the way it is with leaks. Maybe BBSAK 1.7 has issues with Win 7?

Page 10 of 12 FirstFirst ... 89101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •