Phone stuck in ""Reload Software: 507" mode?
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: Phone stuck in ""Reload Software: 507" mode?

  1. #1
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times

    Phone stuck in ""Reload Software: 507" mode?

    I dont know what happened here but I originally had OS 320 on phone. I did a security wipe on my phone then Wiped it w/BBSAK so I could load 428/V2. Now my phone does not want to connect w/BBSAK and Apploader wont work either. HELP




  2. #2
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times

  3. #3
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by breiti View Post

    I followed the steps but "Unsuccessful"..Maybe I didnt do ir right.DK what to do now

  4. #4
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    So you are at the 507 error?

    What is happening when you try to load?

    What are you using to load? from the apploader file or from DM?
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  5. #5
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Hm, I would try the following: Open App Loader, connect berry to PC, now battery pull...and then see what's happening with App Loader - does it switch to USB-pin unknown? If so, it's up to your timing as described in the How-to to press the next button...


  6. #6
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by breiti View Post
    Hm, I would try the following: Open App Loader, connect berry to PC, now battery pull...and then see what's happening with App Loader - does it switch to USB-pin unknown? If so, it's up to your timing as described in the How-to to press the next button...
    I don't believe that it's nuked, due to the fact that he has the 507 error.

    Nuked is when it's stuck in the reboot loop.

    Hopefully he will have some more input when he checks back in.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  7. #7
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    I don't believe that it's nuked, due to the fact that he has the 507 error.

    Nuked is when it's stuck in the reboot loop.

    Hopefully he will have some more input when he checks back in.
    Yes, that would be my hope as well - I could imagine that loading a new OS should progress with app loader...


  8. #8
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by breiti View Post
    Yes, that would be my hope as well - I could imagine that loading a new OS should progress with app loader...

    When I use apploader to load OS, I get a long error message..advising that Dm does not have the software for my device....

  9. #9
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    It needs to be installed to your PC. Go into your control panel and check if it is.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  10. #10
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    It needs to be installed to your PC. Go into your control panel and check if it is.
    Am going to delete and reload the OS and see what happens. To load V2, I simply copy V2 over 428 or do I delete 428's Java folder then paste V2 in 428?

  11. #11
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by Prince Jah View Post
    Am going to delete and reload the OS and see what happens. To load V2, I simply copy V2 over 428 or do I delete 428's Java folder then paste V2 in 428?
    I'm assuming this is someones hybrid that you are trying to load....So I would have to say to follow their instructions. It depends on what they did.

    Any hybrid builders should be including instructions with their builds.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  12. #12
    breiti is offline BlackBerryOS Addict Follow breiti On Twitter
    Join Date
    Dec 2009
    Location
    Germany
    PIN
    please ask
    Device
    9500
    OS
    always the latest
    Posts
    782
    Liked
    0 times
    Don't delete from PC but check, if you can uninstall it via control panel/software, then re-install it to PC, delete content of the java and place hybrid java into it...but maybe we should start with a safe non-hybrid install first?


  13. #13
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    I'm assuming this is someones hybrid that you are trying to load....So I would have to say to follow their instructions. It depends on what they did.

    Any hybrid builders should be including instructions with their builds.

    Hey Neolantis, Sean's V2 Hybrid does not state whether or not to delete 428 java first then paste over it or simply paste V2 over current one. Are you really in MA also?

  14. #14
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by breiti View Post
    Don't delete from PC but check, if you can uninstall it via control panel/software, then re-install it to PC, delete content of the java and place hybrid java into it...but maybe we should start with a safe non-hybrid install first?
    I would agree with that as well. put on something to ensure that it works. Most times a hybrid is loaded over one that is known to be stable.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  15. #15
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by Prince Jah View Post
    Hey Neolantis, Sean's V2 Hybrid does not state whether or not to delete 428 java first then paste over it or simply paste V2 over current one. Are you really in MA also?
    Well then you can either:

    1. Pick one and cross your fingers
    OR
    2. Wait to find out from Sean more info

    and yes sir...I am indeed from MA. Western part, way far from Beantown lol
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  16. #16
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    I would agree with that as well. put on something to ensure that it works. Most times a hybrid is loaded over one that is known to be stable.

    I noticed that 428 WAS NOT in program files(Could have sworn that I loaded it)Am loading 428 now and if that loads, I will then proceed to deleting Java and placing V2 over it...Thanks for being there this late (At least for me it is(5am)..

  17. #17
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Quote Originally Posted by Prince Jah View Post
    I noticed that 428 WAS NOT in program files(Could have sworn that I loaded it)Am loading 428 now and if that loads, I will then proceed to deleting Java and placing V2 over it...Thanks for being there this late (At least for me it is(5am)..
    If you didn't know this....It will not say 428 in the control panel necessarily. If you are running XP you can click on "more info" or something to that effect and it will show you the version if I remember correctly.

    In Vista, it will just say device software, and I believe it says 5.0

    Just make sure that you only have two things in your control panel programs; Desktop software & Device software...
    Last edited by Neolantis; 02-02-2010 at 04:24 AM.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  18. #18
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    If you didn't know this....It will not say 428 in the control panel necessarily. If you are running XP you can click on "more info" or something to that effect and it will show you the version if I remember correctly.

    In Vista, it will just say device software, and I believe it says 5.0

    Just make sure that you only have two things in your control panel programs; Desktop software & Device software...
    It looks like we good to go. Can you load a Hybrid after loading an OS on BB?

  19. #19
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Liked
    187 times
    Yeah, Sean's instructions are to load his hybrid over 428. So if that's what you have on it, then keep on going.
    Click the Like button to thank me.
    Retired Administrator--I never try anything, I just do it.....Wanna try me?--

  20. #20
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by Neolantis View Post
    Yeah, Sean's instructions are to load his hybrid over 428. So if that's what you have on it, then keep on going.
    Its loading now.. That was very strange! I've never encountered this issue and I loaded a slew of Hybrids..Thanks for your help

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •