.428 Radio swap-Need some help
Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: .428 Radio swap-Need some help

  1. #1
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times

    .428 Radio swap-Need some help

    ok...here's the deal. I get bad cell reception at my house to begin with. With .320 I got about 3 bars most of the time. I installed .428 and my reception went to 1 bar at best. Most of the time I have nothing, just an "X". I tried several time to swap the radio from .320 using Shrink A OS but nothing happens. It says downloading file but stays that way for over 30 minutes. Then I tried to just copy the CDMA folder from .320 and I get a "error 200" when phone boots up. Any help would be great.




  2. #2
    Tevansny's Avatar
    Tevansny is offline BlackBerryOS Gifted
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Liked
    4 times
    I have never swapped a radio before but you can check this link. It should help.

    http://www.blackberryos.com/forums/b...wap-radio.html

  3. #3
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    Quote Originally Posted by tevansny View Post
    I have never swapped a radio before but you can check this link. It should help.

    http://www.blackberryos.com/forums/b...wap-radio.html
    Been there done that. I searched all over the place and cant find how to manually do it. Only thing I've found is to swap the CDMA folder and that's not working.

  4. #4
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by kermitt4212 View Post
    Been there done that. I searched all over the place and cant find how to manually do it. Only thing I've found is to swap the CDMA folder and that's not working.
    Let me just make sure I understand you correctly. You want to take the radio from 320 and use it with OS from 428?

  5. #5
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    All you need to do is download both OS's and then pull the file out of the cdma folder of the 320 and paste it over the one in 428. And yes you want to overwrite it. Then uninstall 320 from the pc and run like normal.
    Posted via mobile device

  6. #6
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    RIM has gotten a little smarter with there sfi files. They have recoded them each time while they try and tweak the file. In other words unfortunately the swap will not work. You may be able to install the 320 sfi file in an OS that is closer to that build. But the 320 will not work in the 428....sorry

  7. #7
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    Let me just make sure I understand you correctly. You want to take the radio from 320 and use it with OS from 428?
    That is correct.

  8. #8
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by kermitt4212 View Post
    That is correct.
    Read the post right above yours by BBC. The probable reason for your error is that SFI won't work with 428.

  9. #9
    Prince Jah's Avatar
    Prince Jah is offline BlackBerryOS Addict
    Join Date
    Aug 2009
    Location
    Beantown MA
    PIN
    NING 1 "CO
    Device
    S2 and Wifey S1
    OS
    Lyric(705H)/607 OS P
    Posts
    579
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    RIM has gotten a little smarter with there sfi files. They have recoded them each time while they try and tweak the file. In other words unfortunately the swap will not work. You may be able to install the 320 sfi file in an OS that is closer to that build. But the 320 will not work in the 428....sorry

    You're right? I read in another thread a while ago that the .323 radio was "supposedly" better than most of the other ones but that turned out to be kinda false(at least from my experience)..I copied the "CDMA" file from .323 and replaced it with the .328 file but the file #s seem to mirror(same numbers) each other so I don't think it makes a difference..

  10. #10
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    Quote Originally Posted by bbcrackman View Post
    RIM has gotten a little smarter with there sfi files. They have recoded them each time while they try and tweak the file. In other words unfortunately the swap will not work. You may be able to install the 320 sfi file in an OS that is closer to that build. But the 320 will not work in the 428....sorry
    Well that sucks a$$. What other sfi will run on 428 then? I love the way things run and the screen clicks and all that, but I can't be walking around with no signal.

  11. #11
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by kermitt4212 View Post
    Well that sucks a$$. What other sfi will run on 428 then? I love the way things run and the screen clicks and all that, but I can't be walking around with no signal.
    Unfortunately nothing will. You would probably need an SFI in the .4XX range to work and that never leaked.

  12. #12
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by kermitt4212 View Post
    Well that sucks a$$. What other sfi will run on 428 then? I love the way things run and the screen clicks and all that, but I can't be walking around with no signal.
    Are you on Verizon? if so try doing *228 option 1 see if that helps the signal at all.

  13. #13
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    Quote Originally Posted by jnepsa View Post
    Are you on Verizon? if so try doing *228 option 1 see if that helps the signal at all.
    Did that as well. Nothing seems to be working. I loaded the newest hybrid back on for now.

    Does anyone know what files the sfi refers too when the phone boots? I get a error code 200 so I don't think its a radio issue but a app issue. What files would I have to copy from 320 so I don't get the error 200?

    Brett stated the JVM error 200 as this....

    "200 Application manager threw an uncaught exception The application manager event thread threw an uncaught exception and so cannot continue execution."

    Is it possible to copy these files from 320? I'm willing to try it, I just need to know what files exactly.

  14. #14
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by kermitt4212 View Post
    Did that as well. Nothing seems to be working. I loaded the newest hybrid back on for now.

    Does anyone know what files the sfi refers too when the phone boots? I get a error code 200 so I don't think its a radio issue but a app issue. What files would I have to copy from 320 so I don't get the error 200?

    Brett stated the JVM error 200 as this....

    "200 Application manager threw an uncaught exception The application manager event thread threw an uncaught exception and so cannot continue execution."

    Is it possible to copy these files from 320? I'm willing to try it, I just need to know what files exactly.
    I believe that would be for the hybrid makers. Chances are you are going to have to wait for someone that knows what all this does to spit out a hefty hybrid. I am sure most of them are hard at work now coming up with it.

  15. #15
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    I figured they would be as well. I was just hoping that someone would have an idea on what files.

  16. #16
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Liked
    5 times
    Quote Originally Posted by kermitt4212 View Post
    I figured they would be as well. I was just hoping that someone would have an idea on what files.
    Honestly only one of them would be able to tell you, and they are probably face deep in the pc trying to find out themselfs

  17. #17
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    ....
    Last edited by kermitt4212; 12-18-2009 at 12:01 AM.

  18. #18
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by kermitt4212 View Post
    ....
    I will ask our resident hybrid genius to take a look at this and see if he can shed any light on this for you.

  19. #19
    kermitt4212's Avatar
    kermitt4212 is offline BlackBerryOS Inspired Follow kermitt4212 On Twitter
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    Liked
    0 times
    That would be great. Not sure whats going on but I went back to 320 because of the signal issues and now I get nothing. Ever since I tried 428 I've got nothing for reception. Even on 320 my phone says "Searching for network" or just has a "X" where my bars should be. If I do pickup the network it only lasts for about 20 seconds and goes away.

  20. #20
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by kermitt4212 View Post
    That would be great. Not sure whats going on but I went back to 320 because of the signal issues and now I get nothing. Ever since I tried 428 I've got nothing for reception. Even on 320 my phone says "Searching for network" or just has a "X" where my bars should be. If I do pickup the network it only lasts for about 20 seconds and goes away.
    I would do a security wipe on your device then wipe your device using BBSAK once complete install 320 then go to your network options and set to Auto. This should help your signal issue. You can try doing this with just a security wipe first. Make sure you backup though before you start.
    Posted via mobile device

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •