Page 3 of 3 FirstFirst 123
Results 17 to 23 of 23

  1. #17
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    ....
    Last edited by kermitt4212; 12-18-2009 at 01:01 AM.



  2. #18
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by kermitt4212 View Post
    ....
    I will ask our resident hybrid genius to take a look at this and see if he can shed any light on this for you.

  3. #19
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    That would be great. Not sure whats going on but I went back to 320 because of the signal issues and now I get nothing. Ever since I tried 428 I've got nothing for reception. Even on 320 my phone says "Searching for network" or just has a "X" where my bars should be. If I do pickup the network it only lasts for about 20 seconds and goes away.



  4. #20
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by kermitt4212 View Post
    That would be great. Not sure whats going on but I went back to 320 because of the signal issues and now I get nothing. Ever since I tried 428 I've got nothing for reception. Even on 320 my phone says "Searching for network" or just has a "X" where my bars should be. If I do pickup the network it only lasts for about 20 seconds and goes away.
    I would do a security wipe on your device then wipe your device using BBSAK once complete install 320 then go to your network options and set to Auto. This should help your signal issue. You can try doing this with just a security wipe first. Make sure you backup though before you start.
    Posted via mobile device

  5. #21
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    That helped a little. I only show 2 bars at best buy atleast I'm getting my email an what not. I really wish there was a way to make 428 work for me though. Will the sfi from the 9530 or any other OS work on the 9550?
    Posted via mobile device



  6. #22
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by kermitt4212 View Post
    That helped a little. I only show 2 bars at best buy atleast I'm getting my email an what not. I really wish there was a way to make 428 work for me though. Will the sfi from the 9530 or any other OS work on the 9550?
    Posted via mobile device

    Glad it helped a little. Unforunately only 9550 sfi file will work. My guess is if there is this much issue with the 428 we may see a leak sooner than later.

  7. #23
    Join Date
    Sep 2009
    Location
    Missouri
    PIN
    3212AFA1
    Device
    Bold 9650
    OS
    6.0.0.222
    Posts
    119
    We can only hope. 428 has some cool features but serious battery drain and radio issues. I'm really excited for the next leak.
    Posted via mobile device

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •