Page 29 of 39 FirstFirst ... 192728293031 ... LastLast
Results 225 to 232 of 311

  1. #225
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Quote Originally Posted by Pain Producer View Post
    So far I am still loving this OS. I did have some theme issues today with the 3G not showing and the clock shifting over to the right (could be the theme. I'm using Pro V4) but other than that its Awesome! Signal is strong. battery same as .320. Browser maybe a little faster. I like the more options in this OS. This is a keeper for me.
    Posted via mobile device
    You might want to take a closer look at battery life with this OS --

    I really liked this OS, the Click was awesome, however, not worth it if I have to worry about my battery all the time. After running for 2 days my aver discharge rate per meterberry was way up -- carry a car charger just in case! :laugh2::laugh2:



  2. #226
    Join Date
    Jun 2009
    Location
    Buffalo, NY
    PIN
    the tail on the donkey... :-)
    Device
    Storm 2 9550
    OS
    Boring ol' .714 - at this point just waiting for OS 6
    Posts
    229
    Quote Originally Posted by Rellims View Post
    I have noticed not quite as good reception. Usually at the office the signal strength is fine but with this build today i was in SOS mode for a good part of the day.
    Yeah, even after requesting PRL option 1 and 2 -- I would jump instantly from 4 bars of signal strength to 0. Very weird. It never went all the way into SOS mode but damn close. Its too bad because the feel of the phone was much much better, clicking was more responsive and easier. Im gonna miss it...Im already back to .320 --- I need my battery life, its crappy enough without .428! ha :laugh2::laugh2::laugh2:

  3. #227
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by tank244 View Post
    Yeah, even after requesting PRL option 1 and 2 -- I would jump instantly from 4 bars of signal strength to 0. Very weird. It never went all the way into SOS mode but damn close. Its too bad because the feel of the phone was much much better, clicking was more responsive and easier. Im gonna miss it...Im already back to .320 --- I need my battery life, its crappy enough without .428! ha :laugh2::laugh2::laugh2:
    Tank, why don't you load it and give it a few days to settle in? It is a very nice OS

    My battery life seems same as before



  4. #228
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Yea my battery life is better on this build.
    Posted via mobile device

  5. #229
    Join Date
    Jul 2009
    Location
    Miami
    PIN
    30FB551F
    Device
    BlackBerry Stor
    OS
    5.0.0.320
    Posts
    398
    Quote Originally Posted by jnepsa View Post
    WOW this build has actually been better for me.. i have even been messing around alot today and rebooting probably 15-20 times and still have 43% battery since 6am
    Yeah not for me, but it doesn't bother me anyway, I always have a second battery on me anyway



  6. #230
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    my battery life is the same if not slightly better. i have done 3 battery pulls this morning (before i read the bis email is down!), made/received 4 phone calls, reinstalled youmail and listened to 3 vm's on there and i am still at 91% battery.

  7. #231
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Anyone eelse experiencing a lack of notifications (sounds and vibration) on some messages?
    Also, I have a few contact ringtones and message sounds, but when they send me a SMS message, I get the default tone and not the one they are set to.
    Posted via mobile device

  8. #232
    Join Date
    Mar 2009
    Location
    Western,NY
    PIN
    someone us
    Device
    9550
    OS
    5.0.0.1015
    Posts
    377
    Quote Originally Posted by heloguy View Post
    Anyone eelse experiencing a lack of notifications (sounds and vibration) on some messages?
    Also, I have a few contact ringtones and message sounds, but when they send me a SMS message, I get the default tone and not the one they are set to.
    Posted via mobile device
    I have the same thing happen. Not all the time but it does. This also happend
    on the factory installed OS for me too.

Page 29 of 39 FirstFirst ... 192728293031 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •