Page 20 of 39 FirstFirst ... 10181920212230 ... LastLast
Results 153 to 160 of 311

  1. #153
    Join Date
    Oct 2009
    Location
    Calgary
    PIN
    311E271E
    Device
    Storm 9550
    OS
    9800 sfi os 6.0.0.249, not!
    Posts
    149
    Quote Originally Posted by jnepsa View Post
    I actually think they look better than they did lol.
    mine look like it has "the wrong driver installed in MS windows."



  2. #154
    Join Date
    Nov 2009
    Location
    Argentina
    Device
    9700
    OS
    .442
    Posts
    147
    am i the only one with +5411******** showing instead of names ? :P (+54 is the country code, 011 the area code, but it only shows 11)

    i thought that i had left behind this kind of "no phone number matching to names" when i gave my iphone to my girlfriend :P

    on .320 and hybrids (and on my bold) it worked fine.

    i noticed that the "marcado inteligente" (inteligent dial ? ) is automatically set to +54 argentina, and it says that there are no options for my country, but on the old OS, it had no country names, only numbers, and a setting for phone number lenghts.

  3. #155
    Join Date
    Aug 2009
    PIN
    occhio
    Device
    The Perfect Storm 9550
    OS
    5.0.0.428
    Posts
    43
    Like Pain I had some random reboots last night but today is running smooth.



  4. #156
    Join Date
    Jun 2009
    Location
    Virginia Beach
    PIN
    stripes on
    Device
    8330 / 9530 / M
    OS
    VZW official Curve O
    Posts
    501
    Quote Originally Posted by Vaffanculo403 View Post
    I know. It's not a big deal. At first I was like WTF but now I'm like whatever. I know you're busy and I'm looking forward to your theme updates and your new creations when you get back into it...
    You should check out http://www.blackberryos.com/forums/s...tml#post167923 just released last week!!!

  5. #157
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Bing has barged in and become my default search provider.

    Google not available.

    How do I get that option back?



  6. #158
    Join Date
    Apr 2009
    Location
    Portland, OR
    Device
    Storm2 9550 / Bold 9650 (VZW)
    OS
    5.0.0.??? Hybrid?
    Posts
    140
    Quote Originally Posted by saso07 View Post
    Browser now only has BING as a search engine? Why? I want my google back!
    Posted via mobile device
    Anyone know if there's a way to change the default search engine in the browser? The pull down under Browser Configuration only has Bing as an option. I, too, want my Google back (altho QuickLaunch has the app built in).

  7. #159
    Join Date
    Mar 2009
    Location
    Denver
    PIN
    EAPPLE...Y
    Device
    9550
    OS
    5.0.whatever is newe
    Posts
    1,102
    Well all Ive tried looking all over the internet for someone who can replicate my issue. Asked around at several sites and searched everywhere for an answer for why the native browser does not work for me with this build. And I have gotten nowhere. I do know a few things.

    1 - Opera works and so do all apps that use the internet
    2 - When I visit an OTA link via opera the native browser does launch and allow the download
    3 - I have wiped and reloaded 3 times :crazy:
    4 - I have done about a dozen 30 second battery pulls :irked:
    5 - The browser bar does say requesting > loading data > loading images and finishes but then never actually displays anything :no:
    6 - I am at my wits end here with this one :aargh4:

    Sure I can live with opera and will because I love everything else about this build. But really, I'm the enigma? This is terribly annoying. Please, Please as my final plea does anyone have a potential solution for this?

  8. #160
    Join Date
    May 2009
    Location
    MN
    PIN
    223A7502
    Device
    Bold 9700
    OS
    .743
    Posts
    146
    Anyone know why my downloads from app world don't show up as archived? They used to after I installed a new OS but this time it did not, so much more convenient when they were on my home screen ready to go
    Posted via mobile device

Page 20 of 39 FirstFirst ... 10181920212230 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •