Page 97 of 124 FirstFirst ... 47879596979899107 ... LastLast
Results 769 to 776 of 990

  1. #769
    Join Date
    Apr 2009
    Location
    Kentwood, Michigan
    Device
    9530
    OS
    Ask Lou.
    Posts
    405
    :dot:



  2. #770
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Its been running for about 8 hours now. Its a difference between night and day. It fixed the glitch with the edge/EDGE connections. Have had no issues, and from what i have read... I dont think I will be seeing any.
    Thanks Again!
    ~Abs

  3. #771
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Absolute View Post
    Its been running for about 8 hours now. Its a difference between night and day. It fixed the glitch with the edge/EDGE connections. Have had no issues, and from what i have read... I dont think I will be seeing any.
    Thanks Again!
    ~Abs
    Any time!



  4. #772
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Okay, after going through and checking for ab normal activity, I found a glitch with the camera. It take the picture but then does not save it. Its like one in ten save.

    Is there a patch?
    Thanks,
    ~Abs

  5. #773
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Absolute View Post
    Okay, after going through and checking for ab normal activity, I found a glitch with the camera. It take the picture but then does not save it. Its like one in ten save.

    Is there a patch?
    Thanks,
    ~Abs
    Hmm, interesting. Try doing a battery pull leaving the battery out for 60 seconds.



  6. #774
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by Absolute View Post
    Okay, after going through and checking for ab normal activity, I found a glitch with the camera. It take the picture but then does not save it. Its like one in ten save.

    Is there a patch?
    Thanks,
    ~Abs
    List your 3rd party software, and what theme are you running?

  7. #775
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    AOL IM 2.2.31
    Blackberry App World 1.0.0.28
    Facebook 1.3.0
    Slacker Radio 1.1.23.0
    Viigo For Blackberry 3.0.892.0
    Windows Live Messenger 2.2.31

    Theme:
    Precision Zen (Default)

    I pulled the battery out and left it for 60 secounds still does it. Its weird though how it is so random.
    Any ideas?
    Thanks,
    ~abs

  8. #776
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Absolute View Post
    Okay, after going through and checking for ab normal activity, I found a glitch with the camera. It take the picture but then does not save it. Its like one in ten save.

    Is there a patch?
    Thanks,
    ~Abs
    Try zooming in to like 1.2 on your camera and see if it will save

Page 97 of 124 FirstFirst ... 47879596979899107 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •