Page 94 of 124 FirstFirst ... 44849293949596104 ... LastLast
Results 745 to 752 of 990

  1. #745
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by snmemx View Post
    For any Verizon users that are running on a BES, I'd point out one thing that might help if they're having problems re-activating after installing hybrids.

    When I was doing my installation of v3, I used the loader program and had no problems, however the enterprise activation didn't automatically run until I turned DM back on...at which point it began. I don't know why this happened but this morning when I went to 109-v3.5, I purposely checked my enterprise activation after doing the install but before I disconnected the Storm from the computer. It hadn't done the reactivation. Then I started DM (phone still connected) and the enterprise activation started.

    I'm a newbie here and don't know the technology worth beans, but if you're on Verizon, using a BES, and wondering why the enterprise activation hasn't started after upgrading to one of the hybrids, you might want to try starting DM and seeing if this kicks it into gear.
    Good observation, thanks for posting that.



  2. #746
    Join Date
    Apr 2009
    Device
    storm
    OS
    3.5
    Posts
    4
    I just recently installed the 3.5 version and the only complaint that i have is that the keyboard is very laggy. is there a possible fix for this? is anyone else having this problem?

  3. #747
    Join Date
    Mar 2009
    Location
    North of 49th
    PIN
    eh......
    Device
    Storm 9530
    OS
    5.0.0.580-shrunk
    Posts
    87
    well it's been 7+ hours that I've been running 3.5 with 109 radio and everything has been going good...started with battery at 100% and mem. was 50.3...my battery is at 81% and mem. is at 43.7, been using phone and texting...I have 1 installed theme and accelodex, meterberry, quickpull, storm slider, and weather eye. my theme is plazmic storm today hidden..



  4. #748
    Join Date
    Apr 2009
    Device
    Storm
    OS
    .75
    Posts
    4
    thanks all, it was a late night a few days ago, but i got it working, stupid computer (or just too late). BBCrackman love the 3.5, can't wait to see what's next

    thanks Steifler07 for the assistance

  5. #749
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Wtrdog View Post
    thanks all, it was a late night a few days ago, but i got it working, stupid computer (or just too late). BBCrackman love the 3.5, can't wait to see what's next

    thanks Steifler07 for the assistance
    Hey glad to see you got it working! Need anymore help just let us know :beerchug:



  6. #750
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 (.132 radio) w BBCM 7.2
    Posts
    216

    Help w. a friends Storm

    I've got a question for a friend who's trying to upgrade to a hybrid...he installed .113 and it was frying his battery so he downloaded the v3.5 .109 and installed that, but instead of overwriting the existing folder contents under the shared subdirectory, he let the installer create a new folder. Any suggestions on what he should do at this point?

    Thanks.

  7. #751
    Join Date
    Mar 2009
    Device
    Storm 2 (9550)
    OS
    5.0.0.320
    Posts
    15
    quick question...
    i just downloaded v3.5-113... but before i downloaded... i noticed under the modules... there was only .122 and .109 files... is this right?
    TIA

  8. #752
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 (.132 radio) w BBCM 7.2
    Posts
    216
    At the current time, he's got 2 subdirectories under the Shared folder:

    1st folder: 9530-v4.7.0.113_P4.0.0.144

    2nd folder: Hybrid v3.5-109

Page 94 of 124 FirstFirst ... 44849293949596104 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •