Page 8 of 124 FirstFirst ... 6789101858108 ... LastLast
Results 57 to 64 of 990

  1. #57
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    or should i delete the rim folder and completely reload it? and if so how the heck do i do that?



  2. #58
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Try rebooting your phone and computer, also maybe browser cahce? This happened to me but for some reason cant remember how i go it workin....

  3. #59
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    i rebooted reinstalled im lost it wont work at home or here and dl'd the same .114 so im guessin thats it any help would be appriciated



  4. #60
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Maybe not all files are there to install, have you tried .113?

    EDIT: Just remembered that when i tried to install back to .114 from .113, i had moved files from .114 and it did this, knew it would pop up sometime
    Last edited by Stiefler; 04-11-2009 at 10:41 AM.

  5. #61
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by jnepsa View Post
    hey i cant get the apploader to work everytime i do it all it does is start and then say error and i get the windows error report thing what the heck is goign on?

    could it just be the version of .114 i have? and if that is it does anyone have a link to a diff one?
    Quote Originally Posted by jnepsa View Post
    or should i delete the rim folder and completely reload it? and if so how the heck do i do that?
    Quote Originally Posted by Stiefler07 View Post
    Try rebooting your phone and computer, also maybe browser cahce? This happened to me but for some reason cant remember how i go it workin....
    I agree with Stiefler07, try clearing the cache on your devices browser. it's in options/cache

    if you still have issues, UN-install the OS's from your pc in the control panel/add remove programs and then install 114 or lower and follow the instruc. again



  6. #62
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    didnt work...i have uninstalled and reinstalled this version of .114 on 2 computers 3 differnt times soo that doesnt fix it..i think its the .114 i have. I am trying to go from .75 to this i have not had a problem like this before my cache is clear my phone has been batt pulled computer restarted....when i open app loader from the rim folder it says hit next so i do then it does the reading but then fails

  7. #63
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    wipe the phone with either JL or crackutil

    then continue. there is no need to load a OS on the phone to upgrade
    Last edited by Neolantis; 04-11-2009 at 10:52 AM.

  8. #64
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    k give me a while this is .75 lmao....

Page 8 of 124 FirstFirst ... 6789101858108 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •