Page 46 of 124 FirstFirst ... 3644454647485696 ... LastLast
Results 361 to 368 of 990

  1. #361
    G37guy is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    PIN
    3054bafb
    Device
    storm 9530
    OS
    4.7.0.76
    Posts
    2
    I've also been running 3.5 on Telus with no problems. BBC your work is the best. Thanks and keep it coming




  2. #362
    dfran1 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Verizon 9530
    OS
    3.5.1
    Posts
    28
    Hi,
    I am on 3.5.1, I had a 114/113/109 mix before this and now I can no longer view my 45k PDF file that I could 2 days ago (in my email)?
    (This attachment type cannot be viewed on your device)

    I did a reboot this morning and got the VSOD, but I just removed the memory card, pulled the battery again and it booted fine, reinstalled the memory card after full reboot (I wonder if some of us have faulty memory cards?, but .90 is the only one for this problem?)

    Thanks for any help

  3. #363
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Quote Originally Posted by nikkig618 View Post
    I am on verizon, I tried 3.5 and then, just out of curiosity I tried 3.5.1. My findings were as follows: Memory on 3.5.1 very stable, Keys are larger, however i think because the keys in suretype and landscape are larger, that means that there is no QWERTY keyboard in portrait, so if that's what you are looking for, doesn't exist. I woke up to a VSOD this morning after my phone rebooted via a quickpull scheduled reboot. The signal, in my area was weak and I had 1X a lot. My camera for some reason also did not work on 3.5.1. So... I am back to 3.5 which was excellent for me got better the longer it was on my phone. So although the bigger keys were ok and the color(which I also do not care about) was ok, my experience with 3.5 on verizon is much better than my experimental experience with 3.5.1.
    I appreciate the findings. BTW, nice photo! :bigok:

  4. #364
    bob61 is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    Storm
    OS
    .328
    Posts
    29
    Just curious - what's the benefit of using the Hybrid vs the latest .122 release? I haven't seen much that says why I should use the Hybrid instead of the .122 I just put on my phone yesterday (stupid me, I should have waited another day I guess just to load the Hybrid).

  5. #365
    dangell's Avatar
    dangell is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    Im still not able to do it. I deleted the vendor file. I have .109 and .114 device software in my control panel. I have tried installing it over both of them and it still tells me no action required.:lame:

  6. #366
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by dangell View Post
    Im still not able to do it. I deleted the vendor file. I have .109 and .114 device software in my control panel. I have tried installing it over both of them and it still tells me no action required.:lame:
    have you disconnected from the internet before trying?, try uninstalling .109 and .113 and try using .113 to put the files in.. or even use apploader if your using DM

  7. #367
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Quote Originally Posted by dangell View Post
    Im still not able to do it. I deleted the vendor file. I have .109 and .114 device software in my control panel. I have tried installing it over both of them and it still tells me no action required.:lame:
    Sounds like you're trying to use DM to install. Follow the instructions on the 1st page of this thread explicitly and you should have no problems. It says to use the Loader.exe in your AppLoader folder.

    I just finished upgrading from v3 and it couldn't have been easier. Thanks BBC!

  8. #368
    praetorlee's Avatar
    praetorlee is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    PIN
    305EB5EA
    Device
    Storm 9530
    OS
    .114 Hybrid v.3
    Posts
    6
    Hello All here at BlackberryOS. I am new here, first post, I use the same avatar and name over on Crackberry. I'm downloading 3.5 and excited. Just thought I'd say hi and thanks in advance for all the great help!....and Hybrids...wooooo hooooo!

    Hello Again,
    Download complete and I have installed...now;...should I be alarmed if there is no "vendor.xml" file in the apploader folder? That sucker is not in there this time. I did have .114 already installed...been running v.3 very successfully. Still have not plugged in phone and updated. Should that vendor file be there and should I not proceed if it is not? Sorry if I am being silly...have not bricked my phone as of yet and didn't want to start..lol.

    Ah..me again..sorry...read thread...I see this issue has been covered...sorry again!..lol.
    Last edited by Shane; 04-20-2009 at 02:26 PM. Reason: useless

Page 46 of 124 FirstFirst ... 3644454647485696 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •