Page 35 of 124 FirstFirst ... 2533343536374585 ... LastLast
Results 273 to 280 of 990

  1. #273
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by burridge007 View Post
    No not on my mac.... I screwed up on that one I should have a back up everywhere....but thanks u are great help can I add u to bbm once I get my storm up and running?
    np anytime...



  2. #274
    Join Date
    Mar 2009
    PIN
    yes
    Device
    Storm
    OS
    BBC V3.5
    Posts
    23
    Quote Originally Posted by cruznthru View Post
    v4.7.0.122 (Platform 4.0.0.153 is correct for the phone.
    I installed v 3.5.1 over 114v3 and it shows .122 / platform 4.0.0.114 is this right? I have a verizon phone. Thanks for the help.

  3. #275
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    ask
    Device
    STORM 9530
    OS
    .186 TELUS Official
    Posts
    315
    Quote Originally Posted by Kryptonian View Post
    I installed v 3.5.1 over 114v3 and it shows .122 / platform 4.0.0.114 is this right? I have a verizon phone. Thanks for the help.

    This should be ok for you, if it doesnt hold batt life or signal then you can change the radio



  4. #276
    Join Date
    Mar 2009
    PIN
    yes
    Device
    Storm
    OS
    BBC V3.5
    Posts
    23
    wow that was fast, thanks.

  5. #277
    Join Date
    Mar 2009
    PIN
    yes
    Device
    Storm
    OS
    BBC V3.5
    Posts
    23
    Quote Originally Posted by bmerdinian View Post
    This should be ok for you, if it doesnt hold batt life or signal then you can change the radio
    How hard would it be for me to go to 3.5? Could I just install 3.5 and then run app loader? Or do I have to uninstall 3.5.1 first?



  6. #278
    Join Date
    Mar 2009
    Posts
    1
    I had version .122 installed on my phone and was trying to downgrade to install the new hybrid 3.5.1 but by mistake I actually installed 3.5.1 on my phone without downgrading...bbcrackmans original post said not to install over .122 because there will be an error if that is done...but I've been using my phone for a while now and haven't noticed any errors or problems...is there a problem I am not seeing?

  7. #279
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by Kryptonian View Post
    How hard would it be for me to go to 3.5? Could I just install 3.5 and then run app loader? Or do I have to uninstall 3.5.1 first?
    Uninstall 3.5.1 first.

  8. #280
    Join Date
    Mar 2009
    Location
    NJ
    Device
    STORM
    OS
    OS 4.7.0.132 bbcrackman 5.1
    Posts
    5
    On 114 there are several languages that arent on the new 3.5 is there a way to get the languages back? I'm looking for Hebrew but noticed other languages that were missing also.

Page 35 of 124 FirstFirst ... 2533343536374585 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •