Page 33 of 124 FirstFirst ... 2331323334354383 ... LastLast
Results 257 to 264 of 990

  1. #257
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    I followed the directions but when i was updating with the loader it said no actions needed.



  2. #258
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by dangell View Post
    I followed the directions but when i was updating with the loader it said no actions needed.
    Try again because if you installed the hybrid correctly it will overwrite whatever OS you have on your PC. It obviously didn't install correctly.

  3. #259
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    I deleted an old appleberry theme and that was all



  4. #260
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    Quote Originally Posted by jlevy73 View Post
    Try again because if you installed the hybrid correctly it will overwrite whatever OS you have on your PC. It obviously didn't install correctly.
    Tried 3 times now. Same problem

  5. #261
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by dangell View Post
    I followed the directions but when i was updating with the loader it said no actions needed.
    You may have missed a step, deleting you vendor file perhaps?



  6. #262
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    burridge007 View Post, which theme did you uninstall? Not the zen one i hope

  7. #263
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by dangell View Post
    Tried 3 times now. Same problem
    Which OS did you originally have on your PC, .114?

  8. #264
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Neolantis View Post
    burridge007 View Post, which theme did you uninstall? Not the zen one i hope
    Good point Neo, didn't think of that.

Page 33 of 124 FirstFirst ... 2331323334354383 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •