Page 32 of 124 FirstFirst ... 2230313233344282 ... LastLast
Results 249 to 256 of 990

  1. #249
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by dangell View Post
    Im not sure if mine worked or not. Do you have a way to do it the old way?
    which one did you go for? 3.5 or 3.5.1? What version is your software and platform? Sorry with the questions, hey cruz how was dinner? lol



  2. #250
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by burridge007 View Post
    I think I just bricked my berry. I upgraded to the hybrid v3.5.1 worked fine all day. After I got off work I decided to delete some apps to free up some space. After deleting a theme the phone asked me to reboot so I selected yes. Now it is stuck on the welcome screen its all white with the Telus logo. I am downloading all the stuff to my home computer to see if I can revive it using app loader. Any sugestions???
    have you tried a battery pull since it got stuck? how long it been stuck?

  3. #251
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by burridge007 View Post
    yup done 4 battery pulls. Its very weird cause the accelerometer works fine if i turn the phone the Telus logo also turns I dunno
    Hmm jlevy or cruz, any ideas?



  4. #252
    dangell's Avatar
    dangell is offline BlackBerryOS Enthusiast
    Join Date
    Mar 2009
    Location
    Champlin, MN
    Device
    Storm 9530
    OS
    .114 Hybrid v3
    Posts
    77
    i installed 3.5, It says v4.7.0.114

  5. #253
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by burridge007 View Post
    weird i just received a call but screen is still in the telus logo...im in the call right now
    My suggestion is you do a complete wipe and reinstall the OS. Follow these instructions for doing a wipe.
    http://www.blackberryos.com/forums/b...commander.html



  6. #254
    cruznthru's Avatar
    cruznthru is offline BlackBerryOS Addict
    Join Date
    Mar 2009
    Location
    Atlanta, GA
    Device
    9650 & 9530
    Posts
    793
    Quote Originally Posted by dangell View Post
    i installed 3.5, It says v4.7.0.114
    Your platform should read 4.0.0.153,....I agree J, unless he deleted the OS theme I too, would suggest a wipe
    Last edited by cruznthru; 04-11-2009 at 07:49 PM.

  7. #255
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by dangell View Post
    i installed 3.5, It says v4.7.0.114
    Then it didn't install correction because your version number should say .122.

  8. #256
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by cruznthru View Post
    Your platform should read 4.0.0.153
    And the version # 4.7.0.122

Page 32 of 124 FirstFirst ... 2230313233344282 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •