Page 30 of 124 FirstFirst ... 2028293031324080 ... LastLast
Results 233 to 240 of 990

  1. #233
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    okay thanks cruz and steifler, i got
    the browser back, working on getitng
    visual voicemail back, however, i still
    couldnt upgrade to hybrid v3.5 because
    i just couldnt figure it out, so ill need help with
    that pleaseeee, i watched all the videos and followed
    everystep, but everytime i open the loader.exe
    it stops the pop up comes saying, blah blah has encountered
    a proble, and needs to closeeee




  2. #234
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by randumbthots View Post
    okay thanks cruz and steifler, i got
    the browser back, working on getitng
    visual voicemail back, however, i still
    couldnt upgrade to hybrid v3.5 because
    i just couldnt figure it out, so ill need help with
    that pleaseeee, i watched all the videos and followed
    everystep, but everytime i open the loader.exe
    it stops the pop up comes saying, blah blah has encountered
    a proble, and needs to closeeee
    what is your software version and platfrom? and try rebooting your phone and computer and try again...

  3. #235
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    Quote Originally Posted by Stiefler07 View Post
    what is your software version and platfrom? and try rebooting your phone and computer and try again...
    im running the old .113/114 hybrid... ive tried
    doing all that but it doesnt work

  4. #236
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by randumbthots View Post
    im running the old .113/114 hybrid... ive tried
    doing all that but it doesnt work
    have you tried to repair DM after you prompt to uninstall it?

  5. #237
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    im running the .113/114 hybrid, but
    it says .113 platform .143

  6. #238
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by randumbthots View Post
    im running the .113/114 hybrid, but
    it says .113 platform .143
    go to uninstall a program feature on you computer, say to uninstall DM and it should give you three options, Modify, Repair, or Uninstall, choose repair and try again, see if that might help
    or maybe use apploader.exe

  7. #239
    randumbthots is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    PIN
    305304FC
    Device
    Storm 9530
    OS
    .113
    Posts
    40
    what do you mean? i actually removed DM earlier
    and reinstalled completely, but i cant upgrade thru
    DM, i wanna do it thru the loader.exe and that doesnt
    work, DM is really confusing, it says theres nothing to
    update blah blah

  8. #240
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by randumbthots View Post
    what do you mean? i actually removed DM earlier
    and reinstalled completely, but i cant upgrade thru
    DM, i wanna do it thru the loader.exe and that doesnt
    work, DM is really confusing, it says theres nothing to
    update blah blah


    I would uninstall any OS's that are installed on you pc
    I would then install any OS from .103 on up (it doesnt matter which)
    Run the Hybrid installer ( no vid, just follow the instructions on the OP
    Delete your vendor.xml (you have another since you reinstalled)
    Use loader.exe to install

Page 30 of 124 FirstFirst ... 2028293031324080 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •