Page 12 of 124 FirstFirst ... 210111213142262112 ... LastLast
Results 89 to 96 of 990

  1. #89
    Zombie is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Device
    9350 Storm
    OS
    109
    Posts
    12
    I have been having issues downloading any OS as of late (any .114 hybrid). I can see it downloading but when the download is complete the downloaded icons disappear. Any thoughts? I am downloading to a Vista laptop. Also, I just noticed my BB desktop manager starts but there is an icon in my tray that says "Disables-Desktop Manager". Any thoughts on this?



  2. #90
    Neolantis's Avatar
    Neolantis is offline BlackBerryOS Grand Master Follow Neolantis On Twitter
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    Quote Originally Posted by Zombie View Post
    I have been having issues downloading any OS as of late (any .114 hybrid). I can see it downloading but when the download is complete the downloaded icons disappear. Any thoughts? I am downloading to a Vista laptop. Also, I just noticed my BB desktop manager starts but there is an icon in my tray that says "Disables-Desktop Manager". Any thoughts on this?
    what version DM?

  3. #91
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by Zombie View Post
    I have been having issues downloading any OS as of late (any .114 hybrid). I can see it downloading but when the download is complete the downloaded icons disappear. Any thoughts? I am downloading to a Vista laptop. Also, I just noticed my BB desktop manager starts but there is an icon in my tray that says "Disables-Desktop Manager". Any thoughts on this?
    try clearing your browser cache, browser>options>cache operations, as for the DM showing as disabled im not sure...... and check under your downloads folder for the files



  4. #92
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    ok i used crackutil to wipe phone all it did was turn it off and back on still getting an apploader error...why is this causing this if i go to add/remove programs i have an .114 at the very top and one under blackberry device software if i remove the one at the top apploader will work but with out the software...this is really getting old

    how do i take a screen shot?
    Last edited by jnepsa; 04-11-2009 at 12:40 PM.

  5. #93
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Quote Originally Posted by jnepsa View Post
    ok i used crackutil to wipe phone all it did was turn it off and back on still getting an apploader error...why is this causing this if i go to add/remove programs i have an .114 at the very top and one under blackberry device software if i remove the one at the top apploader will work but with out the software...this is really getting old

    how do i take a screen shot?
    This is the same problem a few of us had last night. It has something to do with .122 being on t he phone prior to the installer. Easy fix though.
    1. make sure .114 is the only OS installed on your PC.
    2 Run whichever installer you want
    3 Make sure you have everything backed up on your phone
    4 Use Crackmem or jl_cmder to wipe device. I used Crackmen, because it then forces apploader to install




  6. #94
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    ok when i do that then what? i have tried to find this in the how tos but my head and eyes hurt after 6 hours


    well the apploader is running now which is about 35 steps further ahead than i have been......god i hope this works
    Last edited by jnepsa; 04-11-2009 at 12:52 PM.

  7. #95
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by jnepsa View Post
    ok when i do that then what? i have tried to find this in the how tos but my head and eyes hurt after 6 hours

    What shanepark is suggesting is to wipe you device. This will bring up error 507, what this means is that you don't have any software on you device. You also should uninstall any OS you have on your PC. Then download and install .109. Then you will use the 3.5 installer to overwrite the data in the os. You should now be able to run your Loader.exe. Don't forget to delete the vendor.xml file.

    What windows version are you using?

  8. #96
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by bbcrackman View Post
    What shanepark is suggesting is to wipe you device. This will bring up error 507, what this means is that you don't have any software on you device. You also should uninstall any OS you have on your PC. Then download and install .109. Then you will use the 3.5 installer to overwrite the data in the os. You should now be able to run your Loader.exe. Don't forget to delete the vendor.xml file.

    What windows version are you using?

    xp and ok i did the wipe thing but when it got done it says your software has been updated successfully, but my phone right now has the spinnin clock on it sooo am i in the right area or lost

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •